在线检测未来函数

通达信波段红绿灯指标公式

来源:Internet,编辑:股旁网,2022-09-21

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

N:=89;
震荡中枢:(HHV(HIGH,N)+LLV(LOW,N))/2;
突破:IF(CLOSE/震荡中枢>1.13,1,0)*CLOSE,COLORstICK;
起飞:IF(REF(突破,4)<=0 AND COUNT(突破>0,3)=3,1,0),NODRAW;
STICKLINE(CLOSE<0.996*ma(CLOSE,20) OR (CLOSE<MA(CLOSE,60) AND CLOSE<MA(CLOSE,120)),0,2,2,0),COLORRED;
STICKLINE(MA(CLOSE,60)<CLOSE AND CLOSE<MA(CLOSE,120),0,2,2,0),COLORYELLOW;
STICKLINE(MA(CLOSE,60)<CLOSE AND CLOSE>MA(CLOSE,120) AND CLOSE>MA(CLOSE,20),0,2,2,0),COLORGREEN;
STICKLINE(CLOSE<MA(CLOSE,60) AND CLOSE>MA(CLOSE,120),0,2,2,0),COLORYELLOW;
观望:IF(MA(CLOSE,60)<CLOSE AND CLOSE<MA(CLOSE,120),1,0),NODRAW;
通行:IF(REF(观望,1)=1 AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,120),1,0),NODRAW;
DRAWICON(起飞=1,突破*1.01,1);

通达信波段红绿灯指标公式

相关文章