在线检测未来函数

通达信量异动指标公式

来源:Internet,编辑:股旁网,2022-09-22

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

N:=5;
EDV:=IF(C>REF(C,1),V*100,-V*100);
EDV1:=IF(C>REF(C,1)*1.02,EDV*1.5,V);
EDV2:=IF(C>REF(C,1)*1.05,EDV*2,V);
EDV3:=IF(C>REF(C,1)*1.07,EDV*2.5,V);
EDVD:=maX(MAX(EDV1,EDV2),EDV3);
SM:SUM(EDVD,N);
DRAWBAND(SM,180,CONst(MA(SM,20)),RGB(39,139,39));
STICKLINE(SM<=REF(SM,1) AND SM>CONST(MA(SM,20)),SM,CONST(MA(SM,20)),0,0),COLORGREEN;
XG:EDVD/REF(V,1)>200;
DRAWTEXT(XG=1,CONST(MA(SM,20)),'异动'),COLORYELLOW;

通达信量异动指标公式

相关文章