在线检测未来函数

通达信趋势快买指标公式

来源:Internet,编辑:股旁网,2022-09-29

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1011”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

maV:=(2*C+H+L)/4;
VAR1:=LLV(LOW,34);
VAR2:=HHV(HIGH,34);
SK:= EMA((MAV-VAR1)/(VAR2-VAR1)*100,13);
SD:= EMA(0.667*REF(SK,1)+0.333*SK,2);
高抛:80, POINTDOT;
低吸:20, POINTDOT;
强弱分界:50, POINTDOT;
DRAWTEXT(crOSS(SD,20),低吸,'买入↑'),COLORBLUE;
DRAWTEXT(CROSS(80,SD),高抛,'出逃↓'),COLORRED;
RSV:= (CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;
FAstK:=SMA(RSV,3,1);
K:=SMA(FASTK,3,1);
短线趋势:SMA(FASTK,3,1),LINETHICK2;
D:=SMA(K,3,1);
RSV1:= (CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
FASTK1:=SMA(RSV1,3,1);
K1:=SMA(FASTK1,3,1);
中线趋势:SMA(FASTK1,3,1),LINETHICK2;
D1:=SMA(K1,3,1);
RSV2:= (CLOSE-LLV(LOW,125))/(HHV(HIGH,125)-LLV(LOW,125))*100;
FASTK2:=SMA(RSV2,3,1);
K2:=SMA(FASTK2,3,1);
长线趋势:SMA(FASTK2,3,1),LINETHICK2;
D2:=SMA(K2,3,1);
RSV3:= (CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
FASTK3:=SMA(RSV3,2,1);
K3:=SMA(FASTK3,2,1);
D3:=SMA(K3,3,1);
强弱参考:SMA(FASTK3,2,1);
V1:=EMA(CLOSE,5);
V2:=EMA((EMA(CLOSE,29))*(1.01),10);
V3:=EMA(CLOSE,10);
V4:=EMA((EMA(CLOSE,60))*(0.99),10);
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(vol>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(Abs(CLOSE-REF(C,1)),15,1)*100;
快卖:=CROSS(82,VARR1);
DRAWTEXT(快卖,90,'快卖'),COLORBLUE;
VAR11:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR22:=REF(VAR11,1);
VAR3:=SMA(MAX(VAR11-VAR22,0),10,1)/SMA(ABS(VAR11-VAR22),10,1)*100;
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR11=LLV(VAR11,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
快买:=(HY3 OR CROSS(V1,V2));
DRAWTEXT(快买,15,'快买'),COLORRED;

通达信趋势快买指标公式

相关文章