在线检测未来函数

通达信擒牛操盘主图指标公式

来源:Internet,编辑:股旁网,2022-10-26

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1011”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

B1:=Ema(C,2);
紫1:=EMA(B1,2)COLORMAGENTA;
色1:=EMA(紫1,2)COLORMAGENTA;
线1:=EMA(色1,2)COLORMAGENTA;
浮盈线:=EMA(紫1,5) COLORLIMAGENTA,LINETHICK2;
成本线:=EMA(色1,13)COLORYELLOW,LINETHICK2;
限时:=1;
重心:=(2*C+H+L)/4,COLOR00FFFF,LINETHICK0;
SJ:=WMA((重心-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2);
ZJ:=WMA(0.618*REF(SJ,1)+0.382*SJ,2);
DRAWBAND(浮盈线,RGB(128,0,0),成本线,RGB(0,200,0));
stICKLINE(C>=O,H,L,0,1), COLORRED;
STICKLINE(C>=O,C,O,3,0), COLORRED;
STICKLINE(C< O,H,L,0,0), COLORFFFF00;
STICKLINE(C< O,C,O,3,0),COLORFFFF00;
DRAWICON(crOSS(ZJ,SJ) AND SJ>70,H+0.20,15);
DRAWICON(CROSS(ZJ,SJ) AND SJ>70,H+0.12,15);
A1:=EMA(C,14),COLORWHITE,LINETHICK1;
吃肉线:(A1-REF(A1,1))/REF(A1,1)*100* 限时,NODRAW;
跌破:=REF(EMA(C,14),1),NODRAW;
距离:=(C-吃肉线)/吃肉线*100,NODRAW;
机构入场:IF(吃肉线>=0,REF(EMA(C,14),BArslAST(CROSS(吃肉线,0))+1),DRAWNULL)COLORRED,LINETHICK3;
资金出逃:IF(吃肉线<0,REF(EMA(C,14),BARSLAST(CROSS(0,吃肉线))+1),DRAWNULL)COLORGREEN,LINETHICK3;
精选:=浮盈线>REF(浮盈线,1);
规避:=成本线>REF(成本线,1);
DRAWTEXT(CROSS(吃肉线,0) AND CLOSE>REF(CLOSE,1)*1.095 AND C>=REF(HHV(H,7),1) ,L-0.15,'捉妖')COLORYELLOW;
DRAWICON(CROSS(0,吃肉线),H+0.18,39);
DRAWICON(CROSS(0,吃肉线),H+0.15,39);
DRAWICON(CROSS(0,吃肉线),H+0.12,39);
DRAWTEXT(CROSS(吃肉线,0)AND DYNAINFO(37)>0.01 AND 规避 AND L<浮盈线 AND 精选 ,L-0.05,'擒牛')COLORYELLOW;
STICKLINE(CROSS(吃肉线,0),C,O,3,0),COLORYELLOW;
STICKLINE(CROSS(0,吃肉线),C,O,3,0),COLORGREEN;
{买-逃-吸}
LC:=REF(CLOSE,1);
LC1:=REF(CLOSE,1);
rsi1:=((SMA(MAX(CLOSE-LC,0),6,1))/(SMA(Abs(CLOSE-LC),6,1)))*(100);
DRAWTEXT(CROSS(84,RSI),HIGH,'→ 逃 '),COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(RSI,11),LOW*0.95,'→ 吸 '),COLORWHITE;
{卖}
mtm:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
卖:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0);
DRAWTEXT(FILTER(卖=1,1),HIGH*1.02,'↓ 卖'),COLORGREEN;
{所属板块概念}
DRAWTEXT_FIX(1,0.005,0,0,'所属风格:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.06,0,0,FGBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.005,0.05,0,'所属行业:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.06,0.05,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.005,1,0,'所属概念:'),COLORMAGENTA;
DRAWTEXT_FIX(1,0.06,1,0,GNBLOCK),COLORYELLOW;

通达信擒牛操盘主图指标公式

相关文章