在线检测未来函数

通达信强势回调主图指标公式

来源:Internet,编辑:股旁网,2022-10-27

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1011”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

stICKLINE(C/REF(C,1)>1.099,C,O,2.3,0),COLORYELLOW;
V1:=IF(NAMELIKE('S') OR NAMELIKE('*'), 5, 10);
C3:=REF(C,1);
BBB:=IF((C-C3)*100/C3>=(V1-0.01*100/C3) AND C=H,1,0);
ZT:=BArslAST(BBB)+1;
STICKLINE(ZT AND ZT<15, REF(C,ZT-1),REF(C,ZT-1),2,0),COLORYELLOW;
STICKLINE(ZT AND ZT<15, REF(O,ZT-1),REF(O,ZT-1),2,0),COLORYELLOW;
BB:=CLOSE>REF(CLOSE,1)*1.095;
A1:=BARSLAST(BB);
A2:=BETWEEN(C,REF(C,A1)*1.03,REF(C,A1)*0.97) AND A1<=30;
A3:=REF(O,3)>REF(O,2);
A4:=REF(O,2)>REF(O,1);
A5:=CLOSE>REF(CLOSE,1)*1.03 AND C>O;
A6:=BETWEEN(C,REF(O,A1)*1.03,REF(O,A1)*0.97) AND A1<=30;
B1:=A2 AND A3 AND A4 AND A5;
B2:=A6 AND A3 AND A4 AND A5;
B:=FILTER(B1 OR B2,5);
DRAWICON(B,(L/1.03),1),LINETHICK2,COLORmaGENTA;
DRAWTEXT_FIX(1,0.0,0.05,0,'强势回调'),COLORMAGENTA,LINETHICK4;
DRAWTEXT_FIX(1,0.00,0.1,0,'注意形态规律的结合'),COLORWHITE,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0,0,'所属行业:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.06,0,0,HYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.14,0,0,'所属地区:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.20,0,0,DYBLOCK)COLOR00FFFF;

通达信强势回调主图指标公式

相关文章