在线检测未来函数

通达信大资金雷达指标公式

来源:Internet,编辑:股旁网,2022-10-28

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1011”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

VA:=IF(CLOSE>REF(CLOSE,1),vol,-VOL);
obv:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MaoBV:=ma(OBV,30);
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*1;
DEA:=(EMA(DIF,9))*1;
macd:=(DIF-DEA)*2,COLORstICK;
M:=crOSS(DIF,DEA);
HJZ:=(3*C+H+L+O)/6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;
H1:=FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4;
HJ:=COUNT(H1,6)=1;
MA6:=MA(CLOSE,60);
MA5:=MA(CLOSE,5);
V05:=MA(VOL,5),LINETHICK1,COLORWHITE;
V35:=MA(VOL,35),LINETHICK1,COLORYELLOW ;
VL135:=MA(VOL,135),LINETHICK1,COLORMAGENTA;
ML:=(CROSS(V05,VL135) OR CROSS(V05,V35)) AND OBV>MAOBV;
MLL:=CROSS(C,MA6);
MA13:=EMA(C,13);
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DZJ:=VAR11 AND COUNT(VAR11,30)=1;
STICKLINE(DZJ,0,0.15,3,0),COLORFF80FF;
STICKLINE(DZJ,0.15,0.35,2,0),COLOR3000FF;
STICKLINE(DZJ,0.35,0.51,1,0),COLOR00FFFF;
DRAWTEXT(DZJ,0.35,'大资金'),COLORMAGENTA;
BLZ:=VOL>REF(V,1)*1.9;
BLZ1:=VOL<REF(LLV(VOL,13),1);
BLZ2:=VOL<REF(LLV(VOL,55),1);
BL2:=BLZ AND REF(BLZ,1);
X:=CONST(DATE);
Y:=IF(DATE<X, 240, FROMOPEN);
ZR:=BARSCOUNT(CLOSE);
LD:=IF((VOL/Y*240)=CONST(LLV(VOL,60)) AND (VOL/Y*240)>CONST(LLV(VOL,ZR)),6,0);
ZD:=IF((VOL/Y*240)=CONST(LLV(VOL,60)) AND (VOL/Y*240)=CONST(LLV(VOL,ZR)),6,0);
DL:ZD OR LD;
DRAWTEXT(DL,0.4,'量底'),COLORYELLOW;

通达信大资金雷达指标公式

相关文章