在线检测未来函数

通达信突破起爆点主图指标公式

来源:Internet,编辑:股旁网,2022-10-31

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1011”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

stICKLINE((C-REF(C,1))/REF(C,1)>0.07 AND (C-REF(C,1))/REF(C,1)<0.095,C,O,3,0),COLORRED;
STICKLINE((C-REF(C,1))/REF(C,1)>0.095,C,O,3,0),COLORFF00FF;
箱顶:ma(REF(HHV(C,30),1),2),LINETHICK2,COLORYELLOW;
箱底:MA(REF(LLV(C,30),1),2),LINETHICK1,COLORCYAN,DOTLINE;
中轨:EMA(C,20),LINETHICK2,COLORGREEN;
MID:=MA(C,20);
VART1:=POW((C-中轨),2);
VART2:=MA(VART1,20);
VART3:=SQRT(VART2);
UPPER:=中轨+2*VART3;
LOWER:=中轨-2*VART3;
boll:=REF(中轨,1),COLORFFFFFF;
上轨:REF(UPPER,1),COLORRED,LINETHICK2;
下轨:REF(LOWER,1),COLORRED,LINETHICK1,DOTLINE;
获利90%:EMA(COST(90),5),COLORRED,DOTLINE;
获利百分百:EMA(COST(99),5),COLORGREEN,DOTLINE;
量比:vol/REF(MA(VOL,5),1),COLORFFFFFF,NODRAW;
起爆点:(C>箱顶 AND C>上轨 AND 量比>1.8) AND COUNT(C>箱顶 AND C>上轨 AND 量比>1.8,7)=1,NODRAW;
DRAWICON(起爆点,中轨,42);
DRAWTEXT(起爆点,L*1.1,'★起爆点'),COLORYELLOW;
突破:C>获利百分百 AND COUNT(C>获利百分百,7)=1,NODRAW ;
DRAWICON(突破,中轨,34);
DRAWTEXT(突破,L*1.13,'★突破'),COLORYELLOW;
{所属板块}
DRAWTEXT_FIX(1,0.008,0.01,0,'地区板块:')COLORLIGREEN;
DRAWTEXT_FIX(1,0.048,0.01,0,DYBLOCK)COLORYELLOW;
DRAWTEXT_FIX(1,0.095,0.01,0,'概念板块:')COLORLIGREEN;
DRAWTEXT_FIX(1,0.135,0.01,0,GNBLOCK)COLORYELLOW;
DRAWTEXT_FIX(1,0.008,0.05,0,'风格板块:')COLORLIGREEN;
DRAWTEXT_FIX(1,0.048,0.05,0,FGBLOCK)COLORYELLOW;

通达信突破起爆点主图指标公式

相关文章