在线检测未来函数

通达信买卖启动选股指标公式

来源:Internet,编辑:股旁网,2022-11-04

RSVR:=(CLOSE-LLV(LOW,49))/(HHV(HIGH,49)-LLV(LOW,49))*100;
日K:=SMA(RSvr,11,1);
日D:=Sma(日K,7,1);
日DIF:=EMA(CLOSE,28)-EMA(CLOSE,56);
日DEA:=EMA(日DIF,9);
rsi:="RSI.RSI1#DAY"(9);
周K:="kdj.K#WEEK"(9,3,3);
周D:="kdJ.D#WEEK"(9,3,3);
周DIF:="macd.DIF#WEEK"(12,26,9);
周DEA:="MacD.DEA#WEEK"(12,26,9);
周RSI:="RSI.RSI1#WEEK"(9);
月DIF:="MACD.DIF#MONTH"(12,26,9);
月DEA:="MACD.DEA#MONTH"(12,26,9);
月RSI:="RSI.RSI1#MONTH"(9);
XX1:=日K>日D;
XX2:=日DIF>日DEA;
XX3:=日RSI>45;
XX4:=周K>周D;
XX5:=周DIF>周DEA;
XX6:=周RSI>48;
HM:=XX1 AND XX2 AND XX3 AND XX4 AND XX5 AND XX6;
买卖:=EMA((-3)*(HHV(HIGH,30)-CLOSE)/(HHV(HIGH,30)-LLV(LOW,30))+2.7,9);
启动:HM=1 AND REF(HM,1)<1 AND (HHV(C,13)-LLV(C,13))/LLV(C,13)<0.33 AND (HHV(C,34)-LLV(C,34))/LLV(C,34)<0.4 AND C/REF(C,1)<1.04 AND C>O AND C>REF(O,1) AND 买卖>0.55 AND C>MA(C,20);

通达信买卖启动选股指标公式

相关文章