在线检测未来函数

操盘结构之大牛启动选股指标公式

来源:Internet,编辑:股旁网,2022-11-14

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

RA:=maX(O,C);
RB:=MIN(O,C);
RC:=REF(HHV(H,2),1);
RD:=REF(LLV(L,2),1);
T1:=IF(RA>RC,1,IF(RB<RD,-1,0));
T2:=BArslAst(T1=0);
TH:=REF(REF(H,BARSLAST(T1=1)),T2);
TL:=REF(REF(L,BARSLAST(T1=-1)),T2);
TA:=IF(T1=1,IF(RA>TH,1,0),IF(T1=-1,IF(RB<TL,-1,0),0));
T3:=BARSLAST(TA=-1);
T4:=BARSLAST(TA=1);
RE:=REF(COUNT(crOSS(TA,-0.5),T4),T3);
RF:=COUNT(CROSS(TA,0.5),T3);
TB:=IF(TA=1,IF(RF=1,IF(RE>0,1,0),0),0);
NOTEXT1:=VALUEWHEN(TB,REF(REF(H,T4),T3)),COLORGREEN,LINETHICK2;
乖离:=100*Abs(C-NOTEXT1)/NOTEXT1<10;
DIF:=EMA(CLOSE,18)-EMA(CLOSE,40);
DEA:=EMA(DIF,3);
macd:=(DIF-DEA)*2;
MD:=MacD#DAY;
MW:=MACD#WEEK;
MM:=MACD#MONTH;
MS:=MACD#SEASON;
NOTEXTMACD1:=EMA((MD+MW*7+MM*31+MS*94)/133,5);
NOTEXTMACD120:=REF(NOTEXTMACD1/2,BARSLAST(NOTEXTMACD1=HHV(NOTEXTMACD1,120))),COLORRED,LINETHICK1;
NOTEXTMACD250:=REF(NOTEXTMACD1/2,BARSLAST(NOTEXTMACD1=HHV(NOTEXTMACD1,250))),COLORWHITE,LINETHICK1;
行情:=NOT(REF(NOTEXTMACD120,1)=REF(NOTEXTMACD250,1)) AND NOTEXTMACD120=NOTEXTMACD250 AND C>NOTEXT1 AND 乖离;
NOTEXT前高:=IF(HHVBARS(MACD ,90) ,REF(MACD ,HHVBARS(MACD,90) ),MACD )COLORYELLOW,LINETHICK2;
大牛启动:大行情 AND NOTEXT前高>NOTEXTMACD250;

操盘结构之大牛启动选股指标公式

相关文章