在线检测未来函数

通达信放量一阳穿5线指标公式

来源:Internet,编辑:股旁网,2022-11-21

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1011”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

ma5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA250:=MA(C,250);
低ZK:=REF(C,1)<MA5 AND REF(C,1)<MA10 AND REF(C,1)<MA20 AND REF(L,1)<MA30 AND REF(L,1)<MA60;
低K:=O<MA5 AND O<MA10 AND O<MA20 AND L<MA30 AND L<MA60;
高K:=C>MA5 AND C>MA10 AND H>MA20 AND H>MA30 AND H>MA60;
HSLZ:=V*10000/FINANCE(46);
穿多线:C>REF(C,1)*1.06 AND H<C+0.05 AND (低K OR 低ZK) AND 高K AND V>REF(V,1)*1.5 AND HSLZ>=5;
一阳穿5线过30:DRAWTEXT(crOSS(C,MA30) AND 穿多线,0.8,'一阳穿30'),COLORFF00FF;
一阳穿5线过60:DRAWTEXT(CROSS(C,MA60) AND 穿多线,0.5,'一阳穿60'),COLORLIMAGENTA;
LBQ:=BArslAst(一阳穿5线过30 OR 一阳穿5线过60);
止损价:REF(O-(O-C)*2/3,LBQ),NODRAW;
近离:=BETWEEN(L,止损价-0.1,止损价+0.1) OR BETWEEN(C,止损价-0.1,止损价+0.1) OR BETWEEN(O,止损价-0.1,止损价+0.1);
建仓:LBQ>3 AND FILTER(近离,5),COLORYELLOW;
DAY3:=REF(C<O,3);
DAY2:=REF(C<REF(C,1) AND C<O,2);
DAY1:=REF(C<O,1);
三三一:DAY1 AND DAY2 AND DAY3 AND C>REF(C,1) AND C>O AND C>REF(O,2) AND C>MA(C,5),COLORRED;

通达信放量一阳穿5线指标公式

相关文章