在线检测未来函数

通达信肉肉低吸选股指标公式

来源:Internet,编辑:股旁网,2022-11-23

{昨日连板数}
ZTB1:=IF(NAMELIKE('st') OR NAMELIKE('*ST') OR NAMELIKE('SST')
OR NAMELIKE('S*ST') OR NAMELIKE('S ST') ,(C>=ZTPRICE(REF(CLOSE,1),0.0495) AND C=H),
IF((CODELIKE('688') OR (CODELIKE('300') AND DATE>=1200824)),(C>=ZTPRICE(REF(CLOSE,1),0.195) AND C=H)
,(C>=ZTPRICE(REF(CLOSE,1),0.095) AND C=H)));
CT:=BArslASTCOUNT(ZTB1);
连板:=REF(CT,2);
连板2:=REF(CT,1);
{通达信去掉*、S、ST}
S1:=IF(NAMELIKE('S'),0,1);
S2:=IF(NAMELIKE('*'),0,1);
S3:=DYNAINFO(17)>0;
S4:=IF(INBLOCK('科创板'),0,1);
S5:=IF(NAMELIKE('C'),0,1);
S6:=IF(INBLOCK('创业板'),0,1);
去停ST1:=S1 AND S2 AND S3 AND S4 AND S5 AND S6;
{竞价数值}
开幅:=OPEN<(REF(CLOSE,1)*0.995);
开换Z:=DYNAINFO(15)/O/FINANCE(46)*100;
低吸:连板=1 AND 连板2<1 AND 去停ST1 AND 开换Z>1 AND 开幅;

通达信肉肉低吸选股指标公式

相关文章