在线检测未来函数

通达信N字首板选股指标公式

来源:Internet,编辑:股旁网,2022-11-24

收盘换手:=vol/CAPITAL*100;
前板:=CLOSE>REF(CLOSE,1)*1.095;
天数:=BArslAst(前板);
小阴小阳:=HHV(Abs(C-REF(C,1))/REF(C,1)*100,BARSLAST(前板))<9;
时间限制:=COUNT(前板,10)=1 AND BARSLAST(前板)>1 AND BARSLAST(前板)<6;
温和换手:=EVERY(收盘换手>3, BARSLAST(前板));
前板H:=REF(H,BARSLAST(前板));
不破高价:=EVERY(O<REF(前板H,1), BARSLAST(前板));
N字首板:REF(小阴小阳 AND 时间限制 AND 温和换手 AND 不破高价 ,1) AND 前板 AND C<REF(前板H,1);

通达信N字首板选股指标公式

相关文章