在线检测未来函数

通达信强龙决策指标公式

来源:Internet,编辑:股旁网,2022-11-25

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

A1:=Ema(C,12)-EMA(C,25),NODRAW;
A2:=EMA(A1,6),NODRAW;
获利回吐:(A2>=0)*A2,COLORLIBLUE,LINETHICK1;
空头回补:(A2<0)*A2,COLORMAGENTA,LINETHICK1;
坚绝做空:(A1<0)*A1,COLORGREEN,LINETHICK1;
买入持股:(A1>=0)*A1,COLORRED,LINETHICK1;
stICKLINE(A2>=0,A2,0,3.2,0),COLORAAAAAA;
STICKLINE(A2>=0,A2,0,2.9,0),COLOR777777;
STICKLINE(A2>=0,A2,0,2.4,0),COLOR999999;
STICKLINE(A2>=0,A2,0,1.8,0),COLORBBBBBB;
STICKLINE(A2>=0,A2,0,1.1,0),COLORDDDDDD;
STICKLINE(A2>=0,A2,0,0.3,0),COLORFFFFFF;
STICKLINE(A2<0,A2,0,3.2,0),COLORFF5500;
STICKLINE(A2<0,A2,0,2.9,0),COLORYELLOW;
STICKLINE(A2<0,A2,0,2.4,0),COLORYELLOW;
STICKLINE(A2<0,A2,0,1.8,0),COLORYELLOW;
STICKLINE(A2<0,A2,0,1.1,0),COLORYELLOW;
STICKLINE(A2<0,A2,0,0.3,0),COLORYELLOW;
STICKLINE(A1<0,A1,0,3.2,0),COLORCC0066;
STICKLINE(A1<0,A1,0,2.9,0),COLOREE0066;
STICKLINE(A1<0,A1,0,1.8,0),COLORFF2266;
STICKLINE(A1<0,A1,0,1.1,0),COLORFF4466;
STICKLINE(A1<0,A1,0,0.3,0),COLORFF6666;
STICKLINE(A1>=0,A1,0,3.2,0),COLOR000055;
STICKLINE(A1>=0,A1,0,2.9,0),COLOR000077;
STICKLINE(A1>=0,A1,0,2.4,0),COLOR000099;
STICKLINE(A1>=0,A1,0,1.8,0),COLOR0000BB;
STICKLINE(A1>=0,A1,0,1.1,0),COLOR0000DD;
STICKLINE(A1>=0,A1,0,0.3,0),COLOR0000FF;
持股区域判断:=IF(获利回吐 > 0,1,0);
持股流出天数:=REF(COUNT(A1<A2,3),1) >=3;
持股强:=持股区域判断=1 AND 持股流出天数 AND A1>A2;
DRAWTEXT(持股强,买入持股+0.5,'多'),COLORMAGENTA,LINETHICK2;
回补区域判断:=IF(空头回补 < 0,1,0),NODRAW;
回补流出:=回补区域判断 AND Abs(A2)/ABS(A1)<2,NODRAW;
回补流程天数:=REF(COUNT(回补流出,3),1) >=3,NODRAW;
回补强:=回补流程天数 AND ABS(A2)/ABS(A1) >= 2;
DRAWTEXT(回补强,买入持股+0.5,'多'),COLORMAGENTA,LINETHICK2;
特殊区域强:=回补流程天数 AND REF(A1,1)<0 AND A1>0;
DRAWTEXT(特殊区域强,买入持股+0.5,'多'),COLORMAGENTA,LINETHICK2;
开始做空:REF(A1>A2,1) AND A2>A1,COLORBLUE,NODRAW;
开始做多:REF(A1<A2,1) AND A2<A1,COLORRED,NODRAW;
DRAWICON(开始做空,买入持股+0.5,2);
DRAWICON(开始做多,买入持股+0.5,1);

通达信强龙决策指标公式

相关文章