在线检测未来函数

通达信印钞厂选股指标公式

来源:Internet,编辑:股旁网,2022-11-29

X_1:=IF(NAMELIKE(1),0,1);
X_2:=IF(NAMELIKE(2),0,1);
X_3:=IF(CODELIKE(3),0,1);
X_4:=X_1 AND X_2 AND X_3;
X_5:=ma(CLOSE,60);
X_6:=(CLOSE-X_5)/X_5*100;
X_7:=LLV(LOW,21);
X_8:=HHV(HIGH,21);
X_9:=EMA((CLOSE-X_7)/(X_8-X_7)*100,5);
X_10:=EMA((CLOSE-X_7)/(X_8-X_7)*50,13);
X_11:=crOSS(X_9,X_10);
X_12:=X_11=1;
X_13:=AMOUNT/vol;
X_14:=LOW<X_13*0.9;
X_15:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2;
X_16:=LOW<MA(CLOSE,5)*0.921;
X_17:=VOL<MA(VOL,5)*1.5;
X_18:=SMA((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100,3,1);
X_19:=X_18<50;
X_20:=X_12 OR (X_14 AND X_15 AND X_16 AND X_17);
X_21:=X_4 AND X_19 AND X_20;
XG1:X_21 AND X_6<(-20) AND X_4;

通达信印钞厂选股指标公式

相关文章