在线检测未来函数

通达信强劲攻势指标公式

来源:Internet,编辑:股旁网,2022-12-23

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

DRAWGBK(C>O,RGB(60,0,0),RGB(0,0,0),1,2,1);
A1:=(CLOSE-REF(LLV(LOW,15),3))/(REF(HHV(HIGH,15),3)-REF(LLV(LOW,15),3))*100;
A2:=SMA(A1,3.1,1);
A3:=Sma(A2,3.1,1);
出击:(A2*A2+A3*A3)/100,COLORYELLOW ,LINETHICK2;
特强线:IF(出击>REF(出击,1)*1.01 AND C>REF(C,1)*1.02 AND V/REF(MA(V,5),1)>1.5,出击*1.05,MA(出击,5)),COLORMAGENTA,LINETHICK2;
出击5:MA(出击,5),COLORCYAN,LINETHICK2;
DRAWICON(特强线=出击*1.05,出击,26);
DRAWTEXT_FIX(1,0.1,0.1,1,'使用方法'),COLORBROWN;
DRAWTEXT_FIX(1,0.31,0.2,1,'1.在出击线上穿出击5,或出击上穿50时建仓'),COLORBROWN;
DRAWTEXT_FIX(1,0.324,0.3,1,'2.在特强线信号出现时,持股,信号消失,减仓'),COLORBROWN;
DRAWTEXT_FIX(1,0.173,0.4,1,'3.在出击线下拐时清仓'),COLORBROWN;

通达信强劲攻势指标公式

相关文章