在线检测未来函数

通达信回调确认起涨选股指标公式

来源:Internet,编辑:股旁网,2023-01-16

X_1:=5;
X_2:=10;
X_3:=20;
X_4:=60;
X_5:=ma(vol,X_1);
X_6:=MA(VOL,X_2);
X_7:=MA(VOL,X_3);
X_8:=MA(VOL,X_4);
X_9:=MIN(REF(VOL,1),REF(VOL,2));
X_10:=MIN(REF(VOL,3),REF(VOL,4));
X_11:=MIN(REF(VOL,5),REF(VOL,6));
X_12:=MIN(REF(VOL,7),REF(VOL,8));
X_13:=MIN(REF(VOL,9),REF(VOL,10));
X_14:=MIN(REF(VOL,11),REF(VOL,12));
X_15:=MIN(REF(VOL,13),REF(VOL,14));
X_16:=MIN(REF(VOL,15),REF(VOL,16));
X_17:=MIN(REF(VOL,17),REF(VOL,18));
X_18:=MIN(REF(VOL,19),REF(VOL,20));
X_19:=MIN(MIN(X_9,X_10),MIN(X_11,X_12));
X_20:=MIN(MIN(X_13,X_14),MIN(X_15,X_16));
X_21:=MIN(X_17,X_18);
X_22:=MIN(X_19,X_20);
X_23:=MIN(X_22,X_17);
X_24:=REF(VOL>X_23*1.8,2);
X_25:=CLOSE/REF(CLOSE,1)>=1.0995;
X_26:=BArslAst(X_25);
X_27:=X_26<=15 AND X_26>=0;
X_28:=HIGH>EMA(CLOSE,6);
X_29:=EVERY(X_28,X_26);
X_30:=REF(X_29,2);
X_31:=MA(CLOSE,5)>REF(MA(CLOSE,5),1);
X_32:=EVERY(X_31,X_26);
X_33:=REF(X_32,2);
X_34:=REF(CLOSE<OPEN,1) AND REF(HIGH,1)<REF(MA(HIGH,5),1)*1.05;
X_35:=CLOSE/REF(CLOSE,1)>=1.03;
X_36:=REF(VOL,2)>=REF(VOL,3);
X_37:=OPEN>REF(LOW,1);
X_38:=REF(EMA(CLOSE,17)/CLOSE,1)>0.993;
X_39:=REF(HIGH/OPEN,2)<1.05;
XG1:X_24 AND X_27 AND X_30 AND X_33 AND X_34 AND X_35 AND X_37 AND X_38;

通达信回调确认起涨选股指标公式

相关文章