在线检测未来函数

通达信承压突破指标公式

来源:Internet,编辑:股旁网,2023-01-16

A4:=ma(CLOSE,20);
A5:=(CLOSE>MA(CLOSE,5));
A6:=(MA(CLOSE,5)>MA(CLOSE,10));
A7:=(CLOSE>MA(CLOSE,10));
A8:=(MA(CLOSE,5)>MA(CLOSE,20));
A9:=(CLOSE>MA(CLOSE,20));
A10:=REF(A4,1);
A11:=(A4 > A10);
BD:(((((IF(A5,10,(0-10))+IF(A6,10,(0-10)))+IF(A7,10,(0-10)))+IF(A8,10,(0-10)))+IF(A9,10,(0-10)))+IF(A11,10,(0-10))),COLOR0000FF;
零轴:0,COLOR00FFFF;
TJ2:=BD>REF(BD,1) AND REF(BD,2)>=REF(BD,1);
TJ1:BD<0;
TJ:=TJ1 AND TJ2;
stICKLINE(TJ,0,30,3,0),COLOR00FFFF;
FULL:=FILTER(COUNT(TJ,8)>=2,5);
STICKLINE(FULL,0,50,4,1),COLOR0000FF;

通达信承压突破指标公式

相关文章