在线检测未来函数

通达信金波段操作指标公式

来源:Internet,编辑:股旁网,2023-01-16

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

N:=10;
X_1:=LLV(L,10);
减仓线:3,COLOR00FFFF;
卖出线:3.5,COLORFF00FF,LINETHICK2;
空仓线:3.7,COLOR0000FF,LINETHICK3;
走势线:Ema((C-X_1)/(HHV(H,25)-X_1)*4,4),COLORFF9933,LINETHICK2;
买入线:0.4,COLOR4DA1FF;
抄底线:0.1,COLOR00FF00,LINETHICK3;
X_2:=REF(C,1);
X_3:=C-X_2;
X_4:=SMA(MAX(X_3,0),6,1)/SMA(Abs(X_3),6,1)*100;
X_5:=LLV(C,20);
X_6:=走势线>3.1;
stICKLINE(走势线>减仓线 AND (C-X_5)/X_5*100>10 OR (COUNT(crOSS(走势线,2.9),20)=2 AND X_6),2.5,3.9,3,0),COLOR00FFFF;
X_7:=LLV(C,5);
STICKLINE(走势线>3 AND CROSS(80,X_4) OR 走势线>3.5 OR (走势线>2.8 AND (C-X_7)/X_7*100>20) OR (COUNT(CROSS(走势线,3.1),15)=2 AND X_6),2.2,3.9,3,0),COLORFF00FF;
X_8:=LLV(C,60);
STICKLINE(走势线>3.2 AND CROSS(82,X_4) OR (走势线>3.6 AND (C-X_8)/X_8*100>30) OR (COUNT(CROSS(走势线,3.5),20)=2 AND 走势线>3.4),2,3.9,3,0),COLOR0000FF;
X_9:=CROSS(X_4,11);
STICKLINE(X_9,0,1,3,0),COLORFFFFFF;
DRAWTEXT(X_9,1,'低吸 '),COLORFFFFFF;
X_10:=CROSS((REF(H,1)+REF(L,1))/2,MA(C,20)+2*STD(C,20)) AND 走势线>2;
DRAWTEXT(X_10,2.1,'跑吧!'),COLOR00FFFF;
STICKLINE(X_10,4,2.1,3,0),COLOR00FFFF;
X_11:=CROSS(84,X_4) AND 走势线>2.5;
DRAWICON(X_11,2.6,2);
DRAWTEXT(X_11,2.3,'逃顶 '),COLORFFFFFF;
STICKLINE(X_11,4,2.6,3,0),COLOR0000FF;
X_12:=(H+L+O+2*C)/5;
X_13:=X_12-REF(X_12,1);
X_14:=CROSS(走势线,0.3);
X_15:=X_3/X_2;
X_16:=IF(COUNT(SMA(MAX(X_13,0),10,1)/SMA(ABS(X_13),10,1)*100<20,5)>=1 AND COUNT(X_12=LLV(X_12,10),10)>=1 AND C>=O*1.038 AND V>MA(V,5)*1.2,1,0) AND 走势线<1 OR (X_14 AND MA(走势线,3)<0.35 AND X_15>0.005) OR (走势线<0.5 AND COUNT(CROSS(走势线,0.4),10)=2) AND X_15>0.02;
DRAWTEXT(X_16,1.5,'买入'),COLOR9966FF;
STICKLINE(X_16,(-0.1),1.5,3,0),COLOR9966FF;
X_17:=CROSS(走势线,0.2);
STICKLINE((C-MIN(REF(C,2)*0.865,REF(C,13)*0.772))/C<N/100 AND SUM(100*V/CAPITAL,5)/5<1.8 AND 走势线<0.29 AND COUNT(X_17,5)=2,(-0.1),1.6,2,0),COLOR4DA1FF;
X_18:=走势线<0.15;
X_19:=CROSS(0.1,走势线);
X_20:=COUNT(X_17,10);
X_21:=HHV(C,10);
X_22:=(X_21-C)/X_21*100>20;
X_23:=HHV(C,20);
X_24:=COUNT(X_14,20)=2 OR COUNT(X_17,20)=2 AND 走势线-REF(走势线,1)>0 AND 走势线<0.4 AND ((X_23-C)/X_23*100>20 AND X_3)/X_2>0.001;
STICKLINE(X_18 AND COUNT(X_19,10)>1 OR (X_20=2 AND X_22) OR X_24,(-0.1),1.2,3,0),COLOR00FF00;
DRAWTEXT(X_18 AND COUNT(X_19,5)>1 OR X_20>=2 AND X_22 OR X_24,1.2,'底'),COLOR00FF00;
X_25:=LLV(L,36);
X_26:=SMA(SMA((C-X_25)/(HHV(H,36)-X_25)*100,3,1),3,1);
X_27:=FILTER(CROSS(X_26,SMA(X_26,3,1)) AND X_26<20,10)=1 AND 走势线<1.1;
DRAWTEXT(X_27,1.8,'短追'),COLORFFFFFF,LINETHICK3;
STICKLINE(X_27,0,1.5,3,0),COLORFFFFFF;

通达信金波段操作指标公式

相关文章