在线检测未来函数

通达信深水摸鱼选股指标公式

来源:Internet,编辑:股旁网,2023-01-17

bias0:= (C-ma(C,2))/MA(C,2)*100;
HXL:=V/CAPITAL*100;
D1:=INDEXC;
D2:=MA(D1,13);
DR2:=D2>1.050*D1;
E1:=(C-HHV(C,12))/HHV(C,12)*10;
E2:=(C-REF(C,26))/REF(C,26)*10;
E3:=MA(C,3);
SJ1:=DR2;
SJ2:=E2<-2.30;
SJ3:=BIAS0<-2.7;
SJ5:=SJ1 AND SJ2 AND SJ3;
SJ6:=crOSS(0.5,SJ5);
JS1:=CROSS(SJ6,0.5);JS2:=BArslAst(JS1=1);
平衡点:=(HHV(H,60)+LLV(L,60))/2;
低位:=C<平衡点*0.78;
JS3:=JS2<=5 AND C;
地量:=V<LLV(V,4);
天量:=V>MA(V,10)*1.5 AND C/REF(C,1)>1.05 AND C*1.02>=H;
XX:=SJ6 OR JS3 AND 低位 AND C>O;
GG:=FILTER(XX,2);
深水摸鱼:IF(GG,1,0)COLORLIMAGENTA;

通达信深水摸鱼选股指标公式

相关文章