在线检测未来函数

通达信主升浪启动指标公式

来源:Internet,编辑:股旁网,2023-01-17

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

X_1:=DYNAINFO(4)=0;
X_2:=REF(CLOSE,17)<REF(HHV(HIGH,250),18);
X_3:=REF(CLOSE,18)<REF(HHV(HIGH,250),19);
X_4:=REF(CLOSE,19)<REF(HHV(HIGH,250),20);
X_5:=REF(CLOSE,20)<REF(HHV(HIGH,250),21);
主升浪:CLOSE>=REF(HHV(HIGH,250),1) AND REF(CLOSE,1)<REF(HHV(HIGH,250),2) AND REF(CLOSE,2)<REF(HHV(HIGH,250),3) AND REF(CLOSE,3)<REF(HHV(HIGH,250),4) AND REF(CLOSE,4)<REF(HHV(HIGH,250),5) AND REF(CLOSE,5)<REF(HHV(HIGH,250),6) AND REF(CLOSE,6)<REF(HHV(HIGH,250),7) AND REF(CLOSE,7)<REF(HHV(HIGH,250),8) AND REF(CLOSE,8)<REF(HHV(HIGH,250),9) AND REF(CLOSE,9)<REF(HHV(HIGH,250),10) AND REF(CLOSE,10)<REF(HHV(HIGH,250),11) AND REF(CLOSE,12)<REF(HHV(HIGH,250),13) AND REF(CLOSE,13)<REF(HHV(HIGH,250),14) AND REF(CLOSE,14)<REF(HHV(HIGH,250),15) AND REF(CLOSE,16)<REF(HHV(HIGH,250),17) AND X_2 AND X_3 AND X_4 AND X_5 AND NOT(X_1),COLORRED;
DRAWTEXT(主升浪,0.95,'启动'),COLORYELLOW;

通达信主升浪启动指标公式

相关文章