在线检测未来函数

通达信超级通道主图指标公式

来源:Internet,编辑:股旁网,2023-01-18

stICKLINE(CLOSE>REF(CLOSE,1),HIGH,LOW,0,1),COLORRED;
STICKLINE(CLOSE>REF(CLOSE,1),OPEN,CLOSE,3.1,0),COLOR000055;
STICKLINE(CLOSE>REF(CLOSE,1),OPEN,CLOSE,2.7,0),COLOR000088;
STICKLINE(CLOSE>REF(CLOSE,1),OPEN,CLOSE,2.1,0),COLOR0000AA;
STICKLINE(CLOSE>REF(CLOSE,1),OPEN,CLOSE,1.5,0),COLOR0000CC;
STICKLINE(CLOSE>REF(CLOSE,1),OPEN,CLOSE,0.9,0),COLORRED;
STICKLINE(CLOSE>REF(CLOSE,1),OPEN,CLOSE,0.3,0),COLOR0000EE;
STICKLINE(CLOSE<REF(CLOSE,1),HIGH,LOW,0,1),COLOR666600;
STICKLINE(CLOSE<REF(CLOSE,1),OPEN,CLOSE,3.1,0),COLOR555500;
STICKLINE(CLOSE<REF(CLOSE,1),OPEN,CLOSE,2.7,0),COLOR888800;
STICKLINE(CLOSE<REF(CLOSE,1),OPEN,CLOSE,2.1,0),COLORAAAA00;
STICKLINE(CLOSE<REF(CLOSE,1),OPEN,CLOSE,1.5,0),COLORBBBB00;
STICKLINE(CLOSE<REF(CLOSE,1),OPEN,CLOSE,0.9,0),COLORCCCC00;
STICKLINE(CLOSE<REF(CLOSE,1),OPEN,CLOSE,0.3,0),COLOREEEE00;
STICKLINE(CLOSE=REF(CLOSE,1),HIGH,LOW,0,1),COLORWHITE;
STICKLINE(CLOSE=REF(CLOSE,1),OPEN,CLOSE,3.1,0),COLOR555555;
STICKLINE(CLOSE=REF(CLOSE,1),OPEN,CLOSE,2.7,0),COLOR777777;
STICKLINE(CLOSE=REF(CLOSE,1),OPEN,CLOSE,2.1,0),COLOR999999;
STICKLINE(CLOSE=REF(CLOSE,1),OPEN,CLOSE,1.5,0),COLORBBBBBB;
STICKLINE(CLOSE=REF(CLOSE,1),OPEN,CLOSE,0.9,0),COLORDDDddf;
STICKLINE(CLOSE=REF(CLOSE,1),OPEN,CLOSE,0.3,0),COLORWHITE;
X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.058 AND (C/REF(C,1)-1)<0.095;
X_2:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.098;
STICKLINE(X_1,OPEN,CLOSE,0,1),COLOR9B37FF;
STICKLINE(X_1,OPEN,CLOSE,3,0),COLOR6300C6;
STICKLINE(X_1,OPEN,CLOSE,2.7,0),COLOR6D00DB;
STICKLINE(X_1,OPEN,CLOSE,2.1,0),COLOR7800F0;
STICKLINE(X_1,OPEN,CLOSE,1.5,0),COLORLImaGENTA;
STICKLINE(X_1,OPEN,CLOSE,0.9,0),COLOR8F20FF;
STICKLINE(X_1,OPEN,CLOSE,0.3,0),COLOR9B37FF;
STICKLINE(X_2,CLOSE,OPEN,3,0),COLOR00AAFF;
STICKLINE(X_2,CLOSE,OPEN,2.1,0),COLOR00BBFF;
STICKLINE(X_2,CLOSE,OPEN,1.5,0),COLOR00CCFF;
STICKLINE(X_2,CLOSE,OPEN,1,0),COLOR00DDFF;
STICKLINE(X_2,CLOSE,OPEN,0.6,0),COLOR00EEFF;
STICKLINE(X_2,CLOSE,OPEN,0.2,0),COLORYELLOW;
X_3:=MA(CLOSE,20);
标准上轨:X_3+2*STD(CLOSE,20),DOTLINE,COLORYELLOW;
标准下轨:X_3-2*STD(CLOSE,20),DOTLINE,COLORRED;
X_4:=MA(CLOSE,120);
XF5:=MA(CLOSE,250);
X_6:=MA(CLOSE,20*5);
超级上轨:X_6+2*STD(CLOSE,20*5),COLORYELLOW,LINETHICK2;
超级下轨:X_6-2*STD(CLOSE,20*5),COLORRED,LINETHICK2;

通达信超级通道主图指标公式

相关文章