在线检测未来函数

通达信龙头波段指标公式

来源:Internet,编辑:股旁网,2023-01-18

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

HJ_1:=(Ema(CLOSE,12)-EMA(CLOSE,26))*100;
HJ_2:=IF(DATETODAY(DATE)<99999999,1,DRAWNULL);
HJ_3:=EMA(HJ_1,9)*HJ_2;
HJ_4:=2*(HJ_1-HJ_3)*HJ_2;
HJ_5:=IF(DATE<99999999,1,DRAWNULL);
绿柱消失买入:stICKLINE(HJ_1<0,0,HJ_1,2,0)*HJ_2,COLORGREEN;
红柱消失卖出:STICKLINE(HJ_1>=0,0,HJ_1,2,0)*HJ_2,COLORRED;
STICKLINE(HJ_3>=0,0,HJ_3,2,0),COLORBLUE;
STICKLINE(HJ_3<0,0,HJ_3,2,0),COLORYELLOW;
DRAWICON(crOSS(HJ_1,HJ_3),HJ_3*1.1,42)*HJ_5;
DRAWICON(CROSS(HJ_3,HJ_1),HJ_3*1.1,43)*HJ_5;
强1:IF(HJ_1>HJ_3,HJ_1,DRAWNULL)*HJ_5,COLORRED,LINETHICK2;
强2:IF(HJ_3<HJ_1,HJ_3,DRAWNULL)*HJ_5,COLORMAGENTA,LINETHICK2;
HJ_6:=Abs((CROSS(macd.DIF,MacD.DEA) AND MACD.DEA<=(-0.07))*MACD.DIF)*1.09;
ABS(HJ_6)*HJ_2>0;
HJ_7:=HJ_6;
DRAWICON(ABS(HJ_6)>0,HJ_6,9)*HJ_2;
红箭头:CROSS(MACD.DIF,MACD.DEA)*HJ_5,COLORRED;
钱袋子:CROSS(MACD.DIF,MACD.DEA)*HJ_2 AND HJ_7,COLORLIMAGENTA;
{-----------------------------------};
DRAWTEXT_FIX(1,0.008,0.02,0,'★ ①红柱减少或变短逐渐减仓清仓 ②绿柱消失买入 多是金叉,空是死叉★'),COLORGREEN;

通达信龙头波段指标公式

相关文章