在线检测未来函数

通达信远超金钻指标公式

来源:Internet,编辑:股旁网,2023-01-19

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

X_1:=12;
X_2:=26;
X_3:=200;
X_4:=9;
X_5:=34;
X_6:=1;
X_7:=1;
DRAWTEXT_FIX(1=1,0.7,0,0,5),COLOR666666;
X_8:=Ema(CLOSE,X_1)-EMA(CLOSE,X_2);
X_9:=EMA(X_8,X_3);
X_10:=(X_8-X_9)*2*X_7;
ZS:IF(X_10<0,0,X_10*X_10),COLORRED,LINETHICK3;
X_11:=EMA(CLOSE,X_4)-EMA(CLOSE,X_5);
X_12:=EMA(X_11,200);
X_13:=(X_11-X_12)*2*X_7;
QD:IF(X_10<0,0,X_13*X_13),COLOR0055FF,LINETHICK2;
X_14:=MA(CLOSE,30);
X_15:=X_14+2*stD(CLOSE,30);
DRAWICON(CLOSE>X_15 AND CLOSE>=OPEN,ZS,26);

通达信远超金钻指标公式

相关文章