在线检测未来函数

大智慧专抓涨停的动态买卖公式

来源:Internet,编辑:股旁网,2010-05-25

{股旁网-专业指标公式网站 www.gupang.com}
A1:=(VOL/CLOSE)/3;
A2:=SUM((IF(((A1>40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((BARSTATUS=2),((100*A2)/A6),0);
A8:=((IF((BARSTATUS=2),((100*A3)/A6),0)));
A9:=((IF((BARSTATUS=2),((100*A4)/A6),0)));
A10:=((IF((BARSTATUS=2),((100*A5)/A6),0)));
机构买盘:(A2),LINETHICK3,COLORFF55FF;
机构卖盘:(A3),LINETHICK3,COLORFFFF55;
散户买盘:(A4),COLOR5555FF;
散户卖盘:(A5),COLOR55FF55;
DRAWTEXTREL(1003,870,'机构买盘'),LINETHICK2,COLORFF55FF;
DRAWTEXTREL(1003,570,'机构卖盘'),LINETHICK2,COLORFFFF55;
DRAWTEXTREL(1003,320,'散户买盘'),LINETHICK2,COLOR5555FF;
DRAWTEXTREL(1003,50,'散户卖盘'),LINETHICK2,COLOR55FF55;
IF ((BARSTATUS=2) ) THEN DRAWTEXTREL(1020,750,''+FLOOR(A7)+'%'),LINETHICK2,COLORFF55FF;
IF ((BARSTATUS=2) ) THEN DRAWTEXTREL(1020,460,''+FLOOR(A8)+'%'),LINETHICK2,COLORFFFF55;
IF ((BARSTATUS=2) ) THEN DRAWTEXTREL(1020,200,''+FLOOR(A9)+'%'),LINETHICK2,COLOR5555FF;
IF ((BARSTATUS=2) ) THEN DRAWTEXTREL(1020,-50,''+FLOOR(A10)+'%'),LINETHICK2,COLOR55FF55;

大智慧专抓涨停的动态买卖公式

 

相关文章