在线检测未来函数

通达信macd背离和kdj金叉背离合一指标公式

来源:Internet,编辑:股旁网,2010-06-12

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,8);
MACD:=2*(DIFF-DEA);
A:=BARSLAST(REF(CROSS(DIFF,DEA),1));
背:REF(CLOSE,A+1)>CLOSE AND DIFF>REF(DIFF,A+1) AND CROSS(DIFF,DEA);
RSV:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,13)-LLV(LOW,11))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A1:=BARSLAST(REF(CROSS(J,K),1));
底背:REF(CLOSE,A1+1)>CLOSE AND J>REF(J,A1+1) AND CROSS(J,K);
{股旁网-股票公式网站 www.gupang.com}
金叉:IF(SUM(CROSS(K,D)AND D<23,15)>=2 AND CROSS(K,D)AND C>O,1.1,0);
XG:背&&底背&&金叉;

通达信macd背离和kdj金叉背离合一指标公式

 

相关文章