在线检测未来函数

大智慧逍遥一号权证指标公式

来源:Internet,编辑:股旁网,2010-07-30

使用说明:权证一分钟图

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
强弱分界:50,POINTDOT,Colorffffcc;
0,Color00Ffff;
20,POINTDOT,COlORFFAA66,linethick1;
80,POINTDOT,COlORFFAA66,linethick1;
100,Colorffff33;
v1:=llv(low,10);
v2:=hhv(h,25);
价位线:=ema((c-v1)/(v2-v1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),7,'●'),ColorFFFfff;
DRAWTEXT(CROSS(3.5,价位线),102,'●'),ColorFFFfff;
Var2q:=REF(LOW,1);
Var3q:=SMA(ABS(LOW-Var2q),3,1)/SMA(MAX(LOW-Var2q,0),3,1)*100;
Var4q:=EMA(IF(CLOSE*1.3,Var3q*10,Var3q/10),3);
Var5q:=LLV(LOW,30);
Var6q:=HHV(Var4q,30);
Var7q:=IF(MA(CLOSE,58),1,0);
Var8q:=EMA(IF(LOW<=Var5q,(Var4q+Var6q*2)/2,0),3)/618*Var7q;
Var9q:=IF(Var8q>100,100,Var8q);
吸筹:STICKLINE(Var9q>-120,0,Var9q,6,1),coloryellow;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(走势-AA6>85,103,100,15,1),Color0000ff,linethick2;
{股旁网-股票公式网站 www.gupang.com}
短rsv3:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*100;
短k3:=SMA(短rsv3,3,1);
短d3:=SMA(短k3,3,1);
短j3:3*短k3-2*短d3,coloraaaaaa,LINETHICK1;
VAR1:=40;
VAR2:=80;
VAR3:=10;
100,POINTDOT;
VAR4:=(EMA(WINNER(((LOW + HIGH) / 2)),10) * 100);
VAR5:=(EMA(WINNER(CLOSE),21) * 100);
VAR6:=(EMA(WINNER(CLOSE),34) * 100);
STICKLINE(((VAR4 > 13) AND (VAR4 < 80)),3,0,10,1);
STICKLINE((VAR4 > 80),5,0,10,1),colorFF0000;
VAR7:=(MA(WINNER(CLOSE),1) * 100);
VAR8:=(((VAR4 > 80) AND (VAR5 > 80)) AND (VAR6 > 80));
VAR9:=CROSS(VAR4,VAR7);
VARA:=(VAR8 AND VAR9);
VARB:=CROSS(90,VAR7);
VARC:=(VAR4 > 80);
VARD:=(VARB AND VARC);
VARE:=((VAR4 > 80) AND (VAR5 > 80));
VARF:=CROSS(90,VAR7);
VAR10:=(VARE AND VARF);
VAR11:=(((CLOSE - LLV(LOW,100)) / (HHV(HIGH,100) - LLV(LOW,100))) * 200);
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=((3 * VAR12) - (2 * VAR13));
VAR15:=LLV(LOW,5);
VAR16:=HHV(HIGH,5);
VAR17:=(EMA((((CLOSE - VAR15) / (VAR16 - VAR15)) * 100),4) * 2);
VAR18:=EMA(((0.667 * REF(VAR17,1)) + (0.333 * VAR17)),2);
VAR19:=((3 * VAR17) - (2 * VAR18));
VAR1A:=(POW(MA(CLOSE,5),2) + MA(CLOSE,5));
VAR1B:=(POW(MA(LOW,5),2) + MA(LOW,5));
VAR1C:=(POW(MA(HIGH,5),2) + MA(HIGH,5));
VAR1D:=(((((VAR1A - LLV(VAR1B,64)) / (HHV(VAR1C,64) - LLV(VAR1B,64))) * 150) + 65) - 10);
VAR1E:=((SMA(VAR1D,3,1) * 1.5) - 100);
VAR1F:=SMA(VAR1E,3,1);
VAR20:=((3 * VAR1E) - (2 * VAR1F));
VAR21:=(((HIGH + LOW) + (CLOSE * 2)) / 4);
VAR22:=EMA(VAR21,13);
VAR23:=STD(VAR21,13);
VAR24:=(((VAR21 - VAR22) * 100) / VAR23);
VAR25:=EMA(VAR24,5);
VAR26:=EMA(VAR25,13);
VAR27:=((EMA(VAR25,13) + 200) - 100);
VAR28:=EMA(VAR27,10);
VAR29:=((3 * VAR27) - (2 * VAR28));
VAR2A:=(((VAR12 + VAR17) + VAR1E) + VAR27);
VAR2B:=(((VAR13 + VAR18) + VAR1F) + VAR28);
VAR2C:=(((VAR14 + VAR19) + VAR20) + VAR29);
VAR2D:=(((HIGH + LOW) + CLOSE) / 3);
VAR2E:=((AMOUNT / VOL) / 100);
VAR2F:=((SUM(AMOUNT,5) / SUM(VOL,5)) / 100);
VAR30:=((VAR2D - MA(VAR2D,34)) / (0.015 * AVEDEV(VAR2D,34)));
VAR31:=DMA(((AMOUNT / VOL) / 100),(VOL / CAPITAL));
VAR32:=((((HIGH + LOW) + CLOSE) + VAR2D) / 4);
VAR33:=EMA(VAR32,24);
VAR34:=STD(VAR32,24);
VAR35:=(((VAR32 - VAR33) / VAR34) * 100);
VAR36:=((VAR2D - MA(VAR2D,24)) / (0.015 * AVEDEV(VAR2D,24)));
VAR37:=EMA(VAR35,5);
VAR38:=((VAR2E - MA(VAR2E,21)) / (0.015 * AVEDEV(VAR2E,21)));
VAR39:=((VAR2F - MA(VAR2F,90)) / (0.015 * AVEDEV(VAR2F,90)));
VAR3A:=(((((((VAR39 + VAR38) + VAR37) + VAR36) + VAR30) / 5) + 165) / 4);
VAR3B:=(((EMA(EMA(EMA(VAR3A,15),10),5) - 25) * 2) + VAR31);
VAR3C:=(((((VAR2A + VAR2B) + (VAR2C * 30)) / 32) / 5) - 15);
VAR3D:=EMA(VAR3C,13);
VAR3E:=(((VAR3A + VAR3C) / 2) / 1.1);
DX:VAR3E,coloryellow;
VAR3F:=((VAR3B + VAR3D) / 2);
(VAR3F - 0),COLORSTICK;
ZX:(VAR3F - 0),colorFFFF00;
DRAWTEXT(FILTER((ZX < 10),5),15,' 买'),colorRED;
VAR40:=EMA(EMA(EMA(CLOSE,13),13),13);
VAR41:=(((((VAR40 - REF(VAR40,1)) / REF(VAR40,1)) * 100) + 0.45) * 50);
VAR42:=MA(VAR41,21);
VAR43:=(((((HHV(HIGH,15) - CLOSE) / (HHV(HIGH,15) - LLV(LOW,15))) * (0 - 1)) + 0.96) * 106);
VAR44:=(((((HHV(HIGH,100) - CLOSE) / (HHV(HIGH,100) - LLV(LOW,100))) * (0 - 1)) + 0.96) * 106);
VAR45:=(((HIGH + LOW) + CLOSE) / 3);
VAR46:=((((VAR45 - MA(VAR45,14)) / (0.015 * AVEDEV(VAR45,14))) + 200) / 4);
VAR47:=(((HIGH + LOW) + (CLOSE * 2)) / 4);
VAR48:=EMA(VAR47,13);
VAR49:=STD(VAR47,13);
VAR4A:=(((VAR47 - VAR48) * 100) / VAR49);
VAR4B:=EMA(VAR4A,5);
VAR4C:=EMA(VAR4B,13);
VAR4D:=(((EMA(VAR4B,13) + 100) / 2) - 5);
VAR4E:=EMA(VAR4D,10);
VAR4F:=(EMA((VOL / CAPITAL),21) * 13);
VAR50:=((92 - (100 / (1 + VAR4F))) * 2.38);
VAR51:=REF(CLOSE,1);
VAR52:=(WINNER(CLOSE) * 100);
VAR53:=(WINNER(REF(CLOSE,1)) * 100);
VAR54:=REF(INDEXC,1);
VAR55:=((CLOSE - VAR51) / VAR51);
VAR56:=((INDEXC - VAR54) / VAR54);
VAR57:=(VAR55 - VAR56);
VAR58:=((SMA(MAX((CLOSE - VAR51),0),4,1) / SMA(ABS((CLOSE - VAR51)),4,1)) * 100);
VAR59:=((SMA(MAX((CLOSE - VAR51),0),8,1) / SMA(ABS((CLOSE - VAR51)),8,1)) * 100);
VAR5A:=((SMA(MAX((CLOSE - VAR51),0),12,1) / SMA(ABS((CLOSE - VAR51)),12,1)) * 100);
VAR5B:=((SMA((MAX((CLOSE - VAR51),0) * (1 + (VOL / CAPITAL))),12,1) / SMA((ABS((CLOSE - VAR51)) * (1 + (VOL / CAPITAL))),12,1)) * 100);
VAR5C:=((SMA(MAX((VAR52 - VAR53),0),12,1) / SMA(ABS((VAR52 - VAR53)),12,1)) * 100);
VAR5D:=((SMA(MAX(VAR57,0),12,1) / SMA(ABS(VAR57),12,1)) * 100);
VAR5E:=(((VAR58 + VAR59) + VAR5A) / 3);
VAR5F:=((((VAR5B + VAR5C) + VAR5D) + VAR5E) / 4);
VAR60:=((VAR5F - 31) * 2.3);
VAR61:=((EMA(EMA(EMA(EMA(VAR60,4),3),2),1) - 10) * 1.43);
VAR62:=(((HIGH + LOW) + (CLOSE * 2)) / 4);
VAR63:=EMA(VAR62,13);
VAR64:=STD(VAR62,13);
VAR65:=(((VAR62 - VAR63) * 100) / VAR64);
VAR66:=EMA(VAR65,5);
0,LINETHICK2,COLOR00FF00;
20,LINETHICK0,POINTDOT,COLOR00FF00;
50,LINETHICK0,COLOR00FF00;
80,LINETHICK0,POINTDOT,COLOR00FF00;
100,LINETHICK1,COLOR00FF00;
VAR67:=EMA(VAR66,13);
VAR68:=(((EMA(VAR67,13) + 100) / 2) - 5);
VAR69:=EMA(VAR68,10);
VAR6A:=((3 * VAR68) - (2 * VAR69));
VAR6B:=(((CLOSE - LLV(LOW,90)) / (HHV(HIGH,90) - LLV(LOW,90))) * 100);
VAR6C:=SMA(VAR6B,7,1);
VAR6D:=SMA(VAR6C,10,1);
VAR6E:=((3 * VAR6C) - (2 * VAR6D));
VAR6F:=(POW(MA(CLOSE,5),2) + MA(CLOSE,5));
VAR70:=(POW(MA(LOW,5),2) + MA(LOW,5));
VAR71:=(POW(MA(HIGH,5),2) + MA(HIGH,5));
VAR72:=((((VAR6F - LLV(VAR70,100)) / (HHV(VAR71,100) - LLV(VAR70,100))) * 100) - 15);
VAR73:=(SMA(VAR72,21,1) * 1.5);
VAR74:=SMA(VAR73,3,1);
VAR75:=((3 * VAR73) - (2 * VAR74));
VAR76:=(POW(MA(CLOSE,5),2) + MA(CLOSE,5));
VAR77:=(POW(MA(LOW,5),2) + MA(LOW,5));
VAR78:=(POW(MA(HIGH,5),2) + MA(HIGH,5));
VAR79:=(((VAR76 - LLV(VAR77,64)) / (HHV(VAR78,64) - LLV(VAR77,64))) * 100);
VAR7A:=SMA(VAR79,2,1);
VAR7B:=SMA(VAR7A,2,1);
VAR7C:=((3 * VAR7A) - (2 * VAR7B));
VAR7D:=(EMA((VOL / CAPITAL),21) * 100);
VAR7E:=((((100 / (1 + VAR7D)) * (0 - 1)) + 92) * 1.57);
VAR7F:=DMA(((AMOUNT / VOL) / 100),(VOL / CAPITAL));
VAR80:=(((HIGH + LOW) + CLOSE) / 3);
VAR81:=(((((VAR80 - MA(VAR80,5)) / (0.015 * AVEDEV(VAR80,5))) + VAR7F) + 140) / 4);
VAR82:=EMA(EMA(EMA(CLOSE,100),100),100);
VAR83:=(((((VAR82 - REF(VAR82,1)) / REF(VAR82,1)) * 100) + 0.28) * 179);
VAR84:=EMA(VAR83,20);
VAR85:=((VAR6E + VAR75) / 2);
VAR86:=(((((((((((((((VAR7A + VAR7B) + VAR7C) + VAR68) + VAR6C) + VAR73) + VAR7E) + VAR69) + VAR6D) + VAR74) + VAR6A) + VAR6E) + VAR75) + VAR81) + (EMA(VAR46,5) * 5)) / 20);
VAR87:=(((((((VAR68 + VAR6C) + VAR73) + VAR7E) + VAR85) + VAR83) + VAR84) / 7);
VAR88:=(((((((VAR69 + VAR6D) + VAR74) + VAR7E) + VAR85) + VAR83) + VAR84) / 7);
VAR89:=(((VAR87 + VAR88) / 2) * 1.22);
VAR8A:=((EMA((((VAR85 + VAR89) + EMA(VAR86,5)) / 3),89) - 12) * 1.72);
VAR8B:=((VAR89 + VAR8A) / 2);
VAR8C:=(WINNER(CLOSE) * 100);
VAR8D:=((EMA(CLOSE,12) - EMA(CLOSE,26)) * 10);
VAR8E:=EMA(VAR8D,12);
VAR8F:=(((((3 * CLOSE) + LOW) + OPEN) + HIGH) / 6);
VAR90:=(((((((((((((((((((((20 * VAR8C) + (19 * REF(VAR8C,1))) + (18 * REF(VAR8C,2))) + (17 * REF(VAR8C,3))) + (16 * REF(VAR8C,4))) + (15 * REF(VAR8C,5))) + (14 * REF(VAR8C,6))) + (13 * REF(VAR8C,7))) + (12 * REF(VAR8C,8))) + (11 * REF(VAR8C,9))) + (10 * REF(VAR8C,10))) + (9 * REF(VAR8C,11))) + (8 * REF(VAR8C,12))) + (7 * REF(VAR8C,13))) + (6 * REF(VAR8C,14))) + (5 * REF(VAR8C,15))) + (4 * REF(VAR8C,16))) + (3 * REF(VAR8C,17))) + (2 * REF(VAR8C,18))) + REF(VAR8C,20)) / 210);
VAR91:=MA(VAR90,10);
VAR92:=(VAR3F < VAR1);
VAR93:=((VAR8D - VAR8E) >= 0);
QQ3:=CROSS(VAR8D,VAR8E);
VAR94:=(COUNT(CROSS(DX,VAR3F),20) >= 1);
VAR95:=((VAR92 AND QQ3) AND VAR94);
VAR96:=(COUNT(((CROSS(DX,0) AND (VAR3F < 10)) > 0),5) >= 1);
VAR97:=((VAR92 AND QQ3) AND VAR96);
买看海底声纳:(VAR4 < 13),colorFFFF00;
STICKLINE(买看海底声纳,(0 - 30),(0 - 25),10,1),colorFFFF00;
DRAWTEXT(FILTER(买看海底声纳,6),(0 - 18),'海底声纳 ');
再看笑脸菩萨:(VAR95 > 0),colorFFFF00;
DRAWICON((VAR95 > 0),0,1);
佛光护照:((VAR4 < VAR3) AND (CROSS(VAR8D,VAR8E) > 0)),colorred;
STICKLINE(佛光护照,0,10,50,1),coloryellow;
地下宝藏:(ZX < 0),colorFFFF00;
STICKLINE(地下宝藏,(0 - 20),(0 - 15),30,0),colorFFFF00;
减仓:((CROSS(VAR3F,DX) AND (VAR3F > VAR2)) > 0);
STICKLINE(((CROSS(VAR3F,DX) AND (VAR3F > VAR2)) > 0),0,50,10,1);
DRAWTEXT(FILTER(减仓,3),46,' 减仓'),colorD8E5FF;
STICKLINE(((CROSS(VAR91,VAR90) > 0) AND (VAR3F > 10)),120,100,1,0);
注意减仓:(((REF(DX,1) > 105) AND (REF(DX,1) > DX)) OR CROSS(110,DX));
STICKLINE(注意减仓,0,100,10,1);
DRAWTEXT(FILTER(注意减仓,3),96,' 注意减仓');

大智慧逍遥一号权证指标公式

 

相关文章