在线检测未来函数

大智慧散户坐轿指标公式

来源:Internet,编辑:股旁网,2010-08-16

Var1:=((EMA(C,3)-EMA(C,6))*5);
Var2:=(EMA(Var1,7)+EMA(C,5));
Var3:=(2*CLOSE+HIGH+LOW)/4;
Var4:=LLV(LOW,34);
Var5:=HHV(HIGH,34);
主力:EMA((Var3-Var4)/(Var5-Var4)*100,13),linethick3,COLORRED;
散户:EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;
Var6:=CROSS(主力,散户) AND 主力<22 AND Var2>REF(Var2,1);
Var7:MA(WINNER(C)*100,5),COLORRED;
Var8:MA(WINNER(C)*100,13),COLORYELLOW;
Var9:=MA(WINNER(C)*100,34);
AA:=BARSLAST(CROSS(Var8,Var7))>=7;
BB:=Var8>REF(Var8,1)AND CROSS(Var7,Var8)AND AA AND Var7<30 AND Var7<Var9;
CC:=(Var7<REF(Var7,3)OR Var7<REF(Var7,2))AND Var7>REF(Var7,1)AND Var9-Var7>18 AND Var7<30;
{股旁网-股票公式网站 www.gupang.com}
STICKLINE((Var9<5 OR Var9>REF(Var9,1))AND CROSS(Var7,Var8)AND Var7<Var9 AND Var7<30,0,Var9+8,8,1);
DRAWTEXT((Var9<5 OR Var9>REF(Var9,1))AND CROSS(Var7,Var8)AND Var7<Var9 AND Var7<30,Var9+10,'追涨');
DRAWICON(FILTER(BB OR CC,5)AND C> REF(C,1),Var7,1);
DRAWICON(FILTER((Var7>REF(Var7,3)OR Var7>REF(Var7,2))AND Var7<REF(Var7,1)AND (Var7-Var9>18 OR Var7>85),5),Var7+3,2);
IF(CROSS(Var7,Var8)AND Var8<Var9 AND Var2>REF(Var2,1)OR Var6,10,0),COLORAACCFF,LINETHICK2;

大智慧散户坐轿指标公式

 

相关文章