在线检测未来函数

大智慧量价结合的MACD指标公式

来源:Internet,编辑:股旁网,2010-08-21

JH:=(H+L+C)/3;
JH1:=(2*JH-HHV(H,3)-LLV(L,3))*EMA(V,3)/(HHV(H,3)-LLV(L,3));
JH2:=(2*JH-HHV(H,8)-LLV(L,8))*EMA(V,8)/(HHV(H,8)-LLV(L,8));
JH3:=(2*JH-HHV(H,13)-LLV(L,13))*EMA(V,13)/(HHV(H,13)-LLV(L,13));
JH4:=(JH1+JH2+JH3)/3;
JH5:=(EMA(JH4,8)+EMA(JH4,13)+EMA(JH4,21))/3;
{股旁网-股票公式网站 www.gupang.com}
JH6:=EMA(JH5,8);
3*(JH5-JH6),PRECIS0,COLORSTICK,LINETHICK2;
趋势:JH6,PRECIS0,COLOR00FFFF;
指标:JH5,PRECIS0,COLORFFFFFF;
0;
drawtextabs(0,0,'量价MACD');

大智慧量价结合的MACD指标公式

 

相关文章