在线检测未来函数

飞狐早盘盘中选刚启动强势股指标公式

来源:Internet,编辑:股旁网,2010-08-24

使用说明:开盘后选股,尽量在9:30至9:50之间选股。

{参数:
N1:5/4/6
N2:30/20/60
}
k:=CURRENTTIME;
u:=(INTPART(k/10000)-9)*3600;
m:=INTPART(FRACPART(k/10000)*100)*60;
s:=FRACPART(k/100)*100;
i:=u+m+s-1800-(k>120000)*5400;
预估量:=if(BARSTATUS=2,14400*v/if(k>93000 and k<150000,i,14400),v);
{股旁网-股票公式网站 www.gupang.com}
(O-REF(c,1))/REF(c,1)>0 and (O-REF(c,1))/REF(c,1)<0.02 and c>ref(c,1) and c>o and 预估量>n1*ref(v,1)/2 and 预估量=max(hhv(v,n2),预估量);

飞狐早盘盘中选刚启动强势股指标公式

 

相关文章