在线检测未来函数

通达信中短长MACD指标公式

来源:Internet,编辑:股旁网,2010-08-30

F长:EMA(CLOSE,21)-EMA(CLOSE,55),COLORBLUE,LINETHICK2;
A长:EMA(F长,15),COLORRED,COLORBLUE,LINETHICK1;
MACD长:(F长-A长)*2,LINESTICK,COLOR443434;
F中:EMA(CLOSE,12)-EMA(CLOSE,26),COLORLICYAN,LINETHICK2;
A中:EMA(F中,9),COLORLICYAN,LINETHICK1;
MACD中:(F中-A中)*2,LINESTICK,COLORAA7755;
{股旁网-股票公式网站 www.gUpang.com}
F短:EMA(CLOSE,6)-EMA(CLOSE,15),LINETHICK2,COLORGREEN;
A短:EMA(F短,5),LINETHICK1,COLORGREEN;
MACD短:(F短-A短)*2,LINESTICK,COLOR44AABB;
选股2:IF(CROSS(F短,A中),1,0);
DRAWICON((CROSS(F短,A中) ),0.5,1);
DRAWICON((CROSS(F短,A中) ),0,23);

通达信中短长MACD指标公式

 

相关文章