在线检测未来函数

大智慧大顶大底指标公式

来源:Internet,编辑:股旁网,2010-09-11

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
MACD:=(2)*(DIFF-DEA);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
接近大盘底:=(REF(CLOSE,A1+1)>CLOSE) AND (DIFF>REF(DIFF,A1+1)) AND CROSS(DIFF,DEA);
STICKLINE(接近大盘底,0,0.1,10,0),CoLor0000FF;
{股旁网-股票公式网站 www.Gupang.com}
DRAWTEXT(接近大盘底,0.15,'接近大盘底'),CoLor0000FF;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
大盘顶:=(REF(CLOSE,A2+1)<CLOSE) AND (REF(DIFF,A2+1)>DIFF) AND CROSS(DEA,DIFF);
STICKLINE(大盘顶,0,0.1,10,0),CoLor00FF00;
DRAWTEXT(大盘顶,0.2,'大盘顶'),CoLor00FF00;

大智慧大顶大底指标公式

 

相关文章