在线检测未来函数

大智慧财务涨停买卖指标公式

来源:Internet,编辑:股旁网,2010-09-12

M1:=3;M2:=5;M3:=18;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
STICKLINE(C/REF(C,1)>=1.070,O,C,5,0),COLORYELLOW;
drawtextrel(0,0,bkname);
流通盘大小:=FINANCE2(37)/1000000*100;
DRAWTEXTABS(10,60,'流通盘大小:'+NUMTOSTRN(流通盘大小,2)+'亿'),LINETHICK1,ColorYELLOW;
每股收益:=FINANCE2(3);
每股市盈率:=DYNAINFO(39);
每股净资产:=FINANCE2(4);
销售毛利率:=FINANCE2(12);
主营收入同比:=FINANCE2(11);
净利润同比增长:=FINANCE2(10);
DRAWTEXTABS(180,60,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),COLOR00FF00;
DRAWTEXTABS(300,20,'每股市盈率:'+NUMTOSTRN(每股市盈率,1)+'倍'),COLORRED;
DRAWTEXTABS(180,40,'每股净资产:'+NUMTOSTRN(每股净资产,2)+'元'),COLORRED;
DRAWTEXTABS(180,20,'销售毛利率:'+NUMTOSTRN(销售毛利率,2)+'%'),COLORFF00FF,LINETHICK0;
DRAWTEXTABS(10,20,'主营收入同比增长:'+NUMTOSTRN(主营收入同比,2)+'%'),COLORWHITE,LINETHICK0;
DRAWTEXTABS(10,40,'净利润同比增长:'+NUMTOSTRN(净利润同比增长,2)+'%'),LINETHICK1,COLOR00FF00;
gj:=if(c=INDEXC,(INDEXC+INDEXh+INDEXl+INDEXO)/4,AMOUNT/(v+0.01)/100);
明日阻力:=l+(gj-l)+(c-l);
明日支撑:=l+(c-gj);
明日阻力:=l+(gj-l)+(c-l);
明日支撑:=l+(c-gj);
今日阻力:=REF(明日阻力 , 1);
今日支撑:=REF(明日支撑 , 1);
{股旁网-股票公式网站 www.Gupang.com}
STICKLINE(DISPSTATUS=2 and c>=今日阻力,今日阻力,今日阻力,30,0);
STICKLINE(DISPSTATUS=2 and c<今日阻力,今日阻力,今日阻力,30,0);
STICKLINE(DISPSTATUS=2 and c>=今日支撑,今日支撑,今日支撑,30,0);
STICKLINE(DISPSTATUS=2 and c<今日支撑,今日支撑,今日支撑,30,0);
IF BARSTATUS=2 and c>=今日支撑 THEN
DRAWTEXTREL(180,450,'今日支撑=:'+NUMTOSTRN(今日支撑 ,2 )),ColorFF00FF;
IF BARSTATUS=2 and c<今日支撑 THEN
DRAWTEXTREL(10,450,'今日支撑=:'+NUMTOSTRN(今日支撑 ,2 )),ColorFF0000;
IF BARSTATUS=2 and c>=今日阻力 THEN
DRAWTEXTREL(180,350,'今日阻力=:'+NUMTOSTRN(今日阻力 ,2 )),Color0000FF;
IF BARSTATUS=2 and c<今日阻力 THEN
DRAWTEXTREL(10,350,'今日阻力=:'+NUMTOSTRN(今日阻力 ,2 )),Color00FF00;
IF BARSTATUS=2 and c>=明日支撑 THEN
DRAWTEXTREL(10,450,'明日支撑=:'+NUMTOSTRN(明日支撑 ,2 )),Color00FFFF;
IF BARSTATUS=2 and c<明日阻力 THEN
DRAWTEXTREL(10,350,'明日阻力=:'+NUMTOSTRN(明日阻力 ,2 )),Color00FFFF;

大智慧财务涨停买卖指标公式

 

相关文章