在线检测未来函数

通达信版大将军高级版中金财富之大盘逃顶主图指标公式

来源:Internet,编辑:股旁网,2010-09-06

Z:=MA(C,120);
VAR3:=(MA(H,5)-Z)/Z;
VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
D1:DRAWTEXT(CROSS(95,VAR4) AND VAR3>0.3,1.01*HIGH ,'★S'),COLORRED;
{股旁网-股票公式网站 www.Gupang.com}
D2:DRAWTEXT( CROSS(93,VAR4) AND HHV(H,30)/LLV(L,30)>1.1 AND REF(Z,1)/Z>0.997 ,1.01*HIGH ,'★S'),COLORGREEN;
D3:DRAWTEXT(CLOSE<Z AND Z<REF(Z,1) AND REF(VAR4,1)>90 AND VAR4<REF(VAR4,1) AND REF(VAR4,1)>REF(VAR4,2) ,1.01*HIGH,'★S'),COLORBLUE;

通达信版大将军高级版中金财富之大盘逃顶主图指标公式

 

相关文章