在线检测未来函数

通达信国外经典MACD指标公式

来源:Internet,编辑:股旁网,2010-12-11

RR:=(HHV(EMA(EMA(C,5)-EMA(C,13),1),3)+ABS(LLV(EMA(EMA(C,5)-EMA(C,13),1),3)))/2;
RR/4*4,COLOR0000FF;
RR/4*3,COLORAAAA00;
RR/4*2,COLOR00AA00;
RR/4*1,COLOR00AAAA;
0000,POINTDOT,COLORAAAAAA;
-RR/4*1,COLOR00AAAA;
-RR/4*2,COLOR00AA00;
-RR/4*3,COLORAAAA00;
-RR/4*4,COLOR0000FF;
{股旁网-股票公式网站 www.gupAng.com}
R:=(HHV(EMA(EMA(C,5)-EMA(C,13),1),100)+ABS(LLV(EMA(EMA(C,5)-EMA(C,13),1),100)))/2;
R/4*4,COLOR0000AA;
R/4*3,COLORAAAA00;
R/4*2,POINTDOT,COLOR00AA00;
R/4*1,POINTDOT,COLOR00AAAA;
0000,POINTDOT,COLORAAAAAA;
-R/4*1,POINTDOT,COLOR00AAAA;
-R/4*2,POINTDOT,COLOR00AA00;
-R/4*3,COLORAAAA00;
-R/4*4,COLOR0000AA;
OOOOO:EMA(EMA(C,5)-EMA(C,13),1),LINETHICK2,COLORYELLOW;

通达信国外经典MACD指标公式

 

相关文章