在线检测未来函数

通达信股市冲浪指标公式

来源:Internet,编辑:股旁网,2011-01-07

VAR3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
VAR7:=SMA(C/HHV(H,120),3,1)*100;
VAR9:=VAR7>REF(VAR7,20)AND VAR7>75 AND FILTER(VAR7/REF(LLV(L,20),10)>
1.180, 20);
VAR10:=IF(VAR7>70 AND VAR7<75, 1, 0);
趋势:VAR7,,LINETHICK2,COLORMAGENTA;
均:=MA(VAR7,2),COLORGREEN;
DRAWBAND(68,RGB(66,66,00),VAR7,RGB(55,0,55));
DRAWICON(CROSS(均,趋势)AND 趋势>70,趋势+0.9,2);
RSA:VAR3/4.5+68,COLORLICYAN;
VAR11:=REF(C,1);
VAR12:=SMA(MAX(CLOSE-VAR11, 0), 6, 1)/SMA(ABS(CLOSE-VAR11), 6, 1)*100;
{股旁网-股票公式网站 WWW.GUPANG.COM}
顶部星:IF(VAR7>88 AND CROSS(均,VAR7),VAR7,DRAWNULL)CIRCLEDOT,COLORBLUE;
底部星:DRAWTEXT(FILTER(VAR7<48, 10), VAR7, '割肉离场'), COLOR00FF00;
IF(VAR7<68,VAR7,68), POINTDOT,LINETHICK2,,COLORYELLOW;
DRAWTEXT(VAR9>0 AND VAR7<88, VAR7, '$落袋为安'),COLORCYAN;
DRAWTEXT(VAR7<68 AND BARSLAST(CROSS(68, VAR7))>2 AND D<30 AND
FILTER(CROSS(J,D),5),70, '★破位下行'),COLORYELLOW;
88,COLORBROWN;
68,COLORMAGENTA;

通达信股市冲浪指标公式

 

相关文章