在线检测未来函数

通达信短线买卖+选股指标公式

来源:Internet,编辑:股旁网,2011-01-10

大盘MS:=EMA(100*(INDEXC-LLV(INDEXL,5))/(HHV(INDEXH,5)-LLV(INDEXL,5)),5);
个股强:=EMA(100*(C-LLV(LOW,5))/(HHV(H,5)-LLV(LOW,5)),5);
K1:=BACKSET(个股强<REF(个股强,1),2);
个股弱:=IF(K1,个股强,DRAWNULL);
差值:=个股强-大盘MS,{POINTDOT};
0,POINTDOT;
{股旁网-股票公式网站 www.GupAng.com}
STICKLINE( 个股强>0,0 ,个股强*1.0,4 ,0 )COLOR0000FF;
STICKLINE( 个股强>0,0 ,个股强*0.8,4 ,0 )COLOR0066FF;
STICKLINE( 个股强>0,0 ,个股强*0.6,4 ,0 )COLOR0099FF;
STICKLINE( 个股强>0,0 ,个股强*0.4,4 ,0 )COLOR00CCFF;
STICKLINE( 个股强>0,0 ,个股强*0.2,4 ,0 )COLOR00FFFF;
STICKLINE( 个股弱=个股弱,0 ,个股弱*1.0,4 ,0 )COLOR00FF00;
STICKLINE( 个股弱=个股弱,0 ,个股弱*0.8,4 ,0 )COLOR00CC33;
STICKLINE( 个股弱=个股弱,0 ,个股弱*0.6,4 ,0 )COLOR009933;
STICKLINE( 个股弱=个股弱,0 ,个股弱*0.4,4 ,0 )COLOR007733;
STICKLINE( 个股弱=个股弱,0 ,个股弱*0.2,4 ,0 )COLOR005500;
大盘MSD:EMA(100*(INDEXC-LLV(INDEXL,5))/(HHV(INDEXH,5)-LLV(INDEXL,5)),5),COLORWHITE,LINETHICK1;
K2:=BACKSET(个股强>REF(个股强,1),2);
个股强买:IF(K2,个股强,DRAWNULL),COLORMAGENTA,LINETHICK3;
K3:=BACKSET(个股强<REF(个股强,1),2);
个股弱卖:IF(K3,个股强,DRAWNULL),COLORBLUE,LINETHICK3;
DRAWTEXT(CROSS(大盘MS,20),20,'大盘反弹'),COLORRED,LINETHICK3;

选股公式:
个股强:=EMA(100*(C-LLV(LOW,5))/(HHV(H,5)-LLV(LOW,5)),5);
K1:=个股强<REF(个股强,1);
K2:=个股强>REF(个股强,1);
个股弱:=IF(K1,个股强,DRAWNULL);
个股强买:=IF(K2,个股强,DRAWNULL);
XG:REF(个股弱,1) AND K2 AND 个股强买<40;

 

通达信短线买卖+选股指标公式

 

相关文章