在线检测未来函数

通达信烈焰vol指标公式

来源:Internet,编辑:股旁网,2011-01-22

N:=72;
成交:VOL,VOLSTICK;
PVT:SUM((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*VOL,0),LINETHICK1,COLORBLUE;
流通:=CAPITAL/1000000,LINETHICK0;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
主卖:IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),VOL/2)),COLORFFFF00,POINTDOT;
{STICKLINE(VOL>0,VOL,0,2,1),COLORYELLOW;}
STICKLINE(主买>0,0,主买,2,0),COLORRED;
STICKLINE(主卖>0,0,主卖,0.8,1),COLORFFFF00;
{股旁网-股票公式网站 www.GupAng.com}
主买卖比:主买/(主卖 ),LINETHICK0,COLOR0000CC;
预测量:STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),3,1),,COLORGRAY;
MA5:MA(V,5),COLORWHITE;
MA10:MA(V,10),COLORYELLOW;
MA40:MA(VOL,40),COLORFF00FF;
{卖}
U:=CROSS(MA5,MA10);
H1:=VOL+100;
DRAWTEXT(U,H1+5000,'S'),COLORGRAY;
六十日换手:SUM(V/CAPITAL*100,60);
五日换手:SUM(V/CAPITAL*100,5);

通达信烈焰vol指标公式

 

相关文章