在线检测未来函数

通达信迫击反转指标公式

来源:Internet,编辑:股旁网,2011-02-07

AA1:=FILTER(LOW=LLV(LOW,13),8);
AA2:=IF(LLV(LOW,3)=LLV(LOW,13) AND CLOSE<REF((HIGH+LOW)/2,1),MAX(REF(LLV(LOW,12),BARSLAST(AA1)+1)-LOW,0),0);
AA3:=EMA(AA2,3)*3;
AA4:=SUMBARS(AA3>0,21);
AA5:=SUM(AA3,AA4)/21;
AA6:=REF(AA3,1)=HHV(AA3,3) AND REF(AA3,1)>AA5*3 AND COUNT(CLOSE/REF(CLOSE,1)<0.9025,8)=0 AND LLV(LOW,3)/HHV(HIGH,18)<0.88;
{股旁网-股票公式网站 www.GupAng.com}
反转:FILTER(AA6 ,5),COLORBLACK;
STICKLINE(CLOSE,0,AA3,8,1),COLORYELLOW;
STICKLINE(反转,0,AA3,8,0),COLORRED;

通达信迫击反转指标公式

 

相关文章