在线检测未来函数

通达信筹码趋势指标公式

来源:Internet,编辑:股旁网,2011-02-16

STICKLINE(CLOSE=REF(CLOSE,1),0,100,3.5,0),COLORWHITE;
STICKLINE(CLOSE>REF(CLOSE,1),0,100,3.5,0),COLORMAGENTA ;
STICKLINE(CLOSE<REF(CLOSE,1),0,100,3.5,0),COLORGRAY;
筹码空间:IF(WINNER(CLOSE),WINNER(CLOSE)*100,20),VOLSTICK;
TX80:80, COLORYELLOW,LINETHICK2;
DX20:20, COLORD9D919,LINETHICK2;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6),COLORWHITE,LINETHICK2;
{股旁网-股票公式网站 www.GupaNg.com}
D: EMA(0.667*REF(K,1)+0.333*K,2),COLORBLUE ,LINETHICK2;
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((CLOSE-VAR3)/(VAR4-VAR3)*100,3);
VAR6:=(K+VAR5)/2;
VAR7:=EMA(0.667*REF(VAR5,1)+0.333*K,2);
VAR8:=EMA(VAR6,5);
VAR9:EMA(0.667*REF(VAR8,1)+0.333*VAR8,2),COLORYELLOW,LINETHICK2;
DRAWICON(LONGCROSS(D,K,0.1),D,2),COLORRED;
DRAWICON(LONGCROSS(K,D,0.1),K,1),COLORGREEN;
主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORLICYAN,LINETHICK3;
非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORCYAN,LINETHICK3;
20,POINTDOT,COLORF00FF0;
50,POINTDOT,COLORGREEN;
80,POINTDOT,COLORWHITE;

通达信筹码趋势指标公式

 

相关文章