在线检测未来函数

通达信买卖MACD指标公式

来源:Internet,编辑:股旁网,2011-03-17

DIFF :=( EMA(CLOSE,12) - EMA(CLOSE,26))*100;
DEA :=EMA(DIFF,9);
MACD :=2*(DIFF-DEA);
绿柱消失买入:STICKLINE(DIFF<0,0,DIFF,2,0),COLOR00FF00;
红柱消失卖出:STICKLINE(DIFF>=0,0,DIFF,2,0),COLORRED;
STICKLINE(DEA>=0,0,DEA,2,0),COLORBLUE;
STICKLINE(DEA<0,0,DEA,2,0),COLORYELLOW;
DRAWICON(CROSS(DIFF,DEA),DEA*1.1,1);
DRAWICON(CROSS(DEA,DIFF),DEA*1.1,2);
{股旁网-股票公式网站 www.GupaNg.com}
强1:IF(DIFF>DEA,DIFF,DRAWNULL),COLORRED;
强2:IF(DEA<DIFF,DEA,DRAWNULL),COLORMAGENTA;
抄底:=ABS((CROSS("MACD.DIF","MACD.DEA")
&&"MACD.DEA"<=-0.07)*"MACD.DIF")*1.09,COLORLIMAGENTA,LINETHICK2;
DRAWTEXT(ABS(抄底)>0,抄底,' 抄底'),COLORFFFF00;
DRAWICON(ABS(抄底)>0,抄底,9);

通达信买卖MACD指标公式

 

相关文章