在线检测未来函数

通达信愚公红顶指标公式

来源:Internet,编辑:股旁网,2011-04-07

A:(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
Q:A*1.03,COLORGREEN;
K:SMA(A,2,1),COLORC187FF;
D:SMA(K,5,1),COLOR00BBFF;
M:=MA(OPEN,5)*1.5,COLOR95FFCC;
{股旁网-股票公式网站 www.GupaNG.com}
顶部: IF(CROSS(85,Q),70,100),LINETHICK1,COLORB0FFFF;
底部1: IF(Q<15,30,0),LINETHICK2,COLORRED;
底部2: IF(K<10,30,0),LINETHICK2,COLORA3A1FF;
反弹1: IF(CROSS(Q,15) AND K>REF(K,1),80,0),STICK,LINETHICK2,COLOR95FFCC;
80, ,COLOR68744A;
20, ,COLOR68744A;

通达信愚公红顶指标公式

 

相关文章