在线检测未来函数

通达信金牛多空线指标公式

来源:Internet,编辑:股旁网,2011-06-29

VAR1:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(VAR2,13,8);
高抛: 90, POINTDOT;
低吸: 0, POINTDOT;
{www.gUPang.com 股旁网_最新股票指标公式}
多方能量: SMA(VAR3,13,8),COLORRED;
空方能量: SMA(VAR1,21,8),COLOR00FF00;
买进: IF(CROSS(多方能量,45),18,-4),COLORRED;
卖出: IF(CROSS(45,多方能量),18,-4),COLOR00FF00;
强弱分界: 45;

通达信金牛多空线指标公式

 

相关文章