在线检测未来函数

通达信圣灵石之楚汉相争主图指标公式

来源:Internet,编辑:股旁网,2011-07-03

乌江:EMA(C,8),COLORYELLOW,LINETHICK3;
楚河汉界:乌江-2*STD(CLOSE,18),COLORYELLOW,LINETHICK3;
DRAWBAND(乌江,RGB(100,0,0),楚河汉界,DRAWNULL);
圣灵石:=CROSS((((POW(SMA((((CLOSE - LLV(LOW,6)) / (HHV(HIGH,6) - LLV(LOW,6))) * 100),2,1),5) / POW(10,8))+ (POW(SMA((((CLOSE - LLV(LOW,6)) / (HHV(HIGH,6) - LLV(LOW,6))) * 100),2,1),5) / POW(10,10)))/ 2),1);
DRAWTEXT(圣灵石,L, '楚河汉界'),COLORYELLOW;
圣灵石指标:= MAX(MAX(EMA(C,5),EMA(C,13)),EMA(C,34))<C AND O<MIN(MIN(EMA(C,5),EMA(C,13)),EMA(C,34)) AND EMA(C,5)>=REF(EMA(C,5),1) AND EMA(C,2)>REF(EMA(C,2),1);
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE(圣灵石指标,O,C,2,0),COLORYELLOW;
DRAWTEXT(圣灵石指标,L-0.1, '谋攻'),COLORFF00FF;
DRAWTEXT(EMA(IF(H>=HHV(H,33),EMA(SMA(ABS(REF((L+O+C+H)/4,1)-H),13,1)/SMA(MAX(REF((L+O+C+H)/4,1)-H,0),10,1),10) ,0),3)*-1>REF(EMA(IF(H>=HHV(H,33),EMA(SMA(ABS(REF((L+O+C+H)/4,1)-H),13,1)/SMA(MAX(REF((L+O+C+H)/4,1)-H,0),10,1),10) ,0),3)*-1,1)>REF(EMA(IF(H>=HHV(H,33),EMA(SMA(ABS(REF((L+O+C+H)/4,1)-H),13,1)/SMA(MAX(REF((L+O+C+H)/4,1)-H,0),10,1),10) ,0),3)*-1>REF(EMA(IF(H>=HHV(H,33),EMA(SMA(ABS(REF((L+O+C+H)/4,1)-H),13,1)/SMA(MAX(REF((L+O+C+H)/4,1)-H,0),10,1),10) ,0),3)*-1,1),1),L*0.993,'刘邦');
DRAWTEXT(REF(BARSLAST(EMA(CLOSE,3)<REF(EMA(CLOSE,3),1)),3)>0 AND REF(BARSLAST(EMA(CLOSE,3)<REF(EMA(CLOSE,3),1)),2)>0 AND REF(BARSLAST(EMA(CLOSE,3)<REF(EMA(CLOSE,3),1)),1)>0 AND BARSLAST(EMA(CLOSE,3)<REF(EMA(CLOSE,3),1))=0 AND
REF(BARSLAST(EMA(CLOSE,3)<REF(EMA(CLOSE,3),1)),1)>COUNT(EMA(CLOSE,3)>REF(EMA(CLOSE,3),1),5),H*1.01,'项羽'),COLORYELLOW;
{========================================================}
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
{==============================================================}

通达信圣灵石之楚汉相争主图指标公式

 

相关文章