在线检测未来函数

大智慧短线突击队指标公式

来源:Internet,编辑:股旁网,2011-07-10

股价趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
底部警戒: 10,colorred,linethick2;
买入警戒:STICKLINE(股价趋势<=10,0,20,2,0),coloryellow,linethick2;
买入信号:STICKLINE(CROSS(股价趋势,10),0,30,3,0),colorgreen,linethick5;
顶部警戒:90,colorffbb66,linethick2;
卖出警戒:STICKLINE(股价趋势>=85,100,80,2,0),colormagenta,linethick2;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),100,70,3,0),colorfff666,linethick5;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1),Color8811FF;
抄底:=CROSS(多方趋势,14);
逃顶:=CROSS(90,多方趋势);
DRAWICON(抄底,多方趋势,1),ALIGN1;
DRAWICON(逃顶,多方趋势,2),ALIGN1;
突:=MA(LOW,2)*0.98;
突击:=MA(LOW,26)*0.84;
突击队:=REF(突,1)<突击 AND REF(突,1)<突 AND REF(突,1)<REF(突,2);
STICKLINE(突击队,0,35,6,0),Colorred;
DRAWTEXT(突击队,40,'突击'),ColorRED;

大智慧短线突击队指标公式

 

相关文章