在线检测未来函数

大智慧吴言优化MACD指标公式

来源:Internet,编辑:股旁网,2011-08-04

Var1:=IF(DATE>=1341231, 0, 1);
Var2:=(CLOSE-REF(CLOSE, 29))/REF(CLOSE, 29)*100;
Var3:=(CLOSE-LLV(LOW, 45))/(HHV(HIGH, 45)-LLV(LOW, 45))*100;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
快线:REVERSE(EMA(CLOSE, 26)-EMA(CLOSE, 12))*50*Var1,colorwhite;
慢线:EMA(快线, 9)*Var1,coloryellow;
MACD:2*(快线-慢线), COLORSTICK, COLORRED;
drawtext(CROSS(慢线, 快线) AND 慢线>5, 快线,'★'),colorgreen;
drawtext(cross(快线,慢线)AND 慢线<5,慢线,'★'),colorred;
STICKLINE(快线>慢线, 慢线, 快线, 5, 0),colorred;

大智慧吴言优化MACD指标公式

 

相关文章