在线检测未来函数

通达信安全抄底+选股指标公式

来源:Internet,编辑:股旁网,2011-09-26

BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
{www.gUPang.com 股旁网_最新股票指标公式}
极品底:=(CROSS(BIAS,乖离) AND 乖离<-9),COLORRED;
当日换手:=V/CAPITAL*100;
获利盘:=WINNER(C)*100;
FC:=(WINNER(C*1.1)-WINNER(C*0.9))/WINNER(HHV(H,0));
相对换手:=V/(CAPITAL*FC)*100;
观望者众:=相对换手<=6;
交投活跃:=相对换手>6 AND 相对换手<14;
成交异常:=相对换手>=14;
底:=IF((MA(C,5)-C)/C>0.03 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.03,23,0) AND 成交异常;
DRAWICON(底,23,1),LINETHICK2,COLORFFFFFF;

选股公式:
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
极品底:=(CROSS(BIAS,乖离) AND 乖离<-9),COLORRED;
当日换手:=V/CAPITAL*100;
获利盘:=WINNER(C)*100;
FC:=(WINNER(C*1.1)-WINNER(C*0.9))/WINNER(HHV(H,0));
相对换手:=V/(CAPITAL*FC)*100;
观望者众:=相对换手<=6;
交投活跃:=相对换手>6 AND 相对换手<14;
成交异常:=相对换手>=14;
底:IF((MA(C,5)-C)/C>0.03 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.03,23,0) AND 成交异常;

通达信安全抄底+选股指标公式

 

相关文章