在线检测未来函数

筹码分布选股法

来源:Internet,编辑:股旁网,2011-10-07

  什么是筹码分布呢?我个人认为是:股票在交易过程中,在不同价位所堆积的股数。从获利盘来看,它的区间为0%--100%。那么庄家是在什么位置建仓的?是在低位建的仓。那么什么是低位呢?是10%以下,或20%以下,还是50%以下?

庄家和散户是在博弈的。往往散户认为的低位,庄家是不会建仓的。也就是说,底是庄家做出来的,而不是散户。那么庄家又是在低位建的仓,如何知道庄家的建仓成本是多少?

1、首先定义低位:把获利盘50%以下定义为低位。

为什么不把10%以下定义为低位?想一想,庄家拿了10%的筹码能不能把这股票做上去?回答是NO。50%太高了吧?不高,因为在股票下跌的时候,散户很少做买卖的动作。而当股价上升了一段时间,散户就活跃起来了,有买的,有卖的,这时,庄家就可以在震荡中吃到散户的筹码。没有一定的获利盘,庄家到那里去吃筹码呢?

2、再定义底:底是走出来的。只有出现了低点,在以后的日子里不再创新低,那才叫底。如何找出来呢?可以在分析家中写这么一个指标:

E:=LLV(L,250)=L;{一年中最低价的位置}
E1:=BARSLAST(E);{求得一年中最低价的位置到现在的周期}
底:IF(E1>40,1,0);

底做的时间越长,底部越可靠,股市里有句谚语:"横的越长,涨的越高"(我给它加个条件,是在低位),说的就是做底的意思。为什么选40(只要40天以上不创一年的新低的都有庄)呢?因为现在是牛市,在牛市里庄家也来个做底半年甚至一年,那牛市早就过了。到了熊市,可以将它调大一点。

只要把从底部到现在的时间里获利盘50%以下的平均价求出来,就可以知道庄家的成本了。对,但这是股市,股市是涨涨跌跌的,是有时放量有时缩量的,或是平盘的。总的来说,股市是非线性的。您得把它的放量和缩量也考虑进去。

大家知道换手放量的时候,几天或10几天,换手就是100%,缩量的时候,几个月换手也没有100%。那照前面的周期算,如果是放量的时候还有点准,如果是缩量的时候一点用也没有。

打个比方:如果一个股的流通盘是100股,今天成交1股,明天成交3股,后天成交2股,大后天成交50股,再大大后天成交50股。那成本是依那一天为准(不考虑庄家对敲的问题)?回答当然是最后2天的,而不是这5天的平均价。这就是股市的非线性。那么就要考虑这个问题,因成交量在股市里起着非常大的作用。

那么,如何求这个"非线性周期"呢?因为流通盘是一定的,如果成交量大,那么把所有的流通盘换一次手所需的时间就短,反之,则时间就长。这个周期是变动的,也就是"非线性"的。可以用分析家软件编一个公式:

A:=SUMBARS(V ,CAPITAL);{累计换手=100%的周期}

那如何知道庄家的成本呢?前面已经说过,在底部区域里获利盘50%以下的平均价即为庄家的成本。庄家在获利盘50%以下的这个区域里,在10%或20%下吃的多,40%或50%之间吃的少。给它们分配比例,给10%以下的最多,给20%以下的少一点,依次递减。这样就可以得到庄家的成本了。 用分析家软件编个主图公式,就可以在主图上看到庄家的成本了。公式如下:

A:=SUMBARS(V ,CAPITAL*1);{累计换手=100%的周期}
A1:=SUM(COST(10),A)/A;{在A周期里获利10%的平均价}
A2:=SUM(COST(20),A)/A;{在A周期里获利20%的平均价}
A3:=SUM(COST(30),A)/A;{在A周期里获利30%的平均价}
A4:=SUM(COST(40),A)/A;{在A周期里获利40%的平均价}
A5:=SUM(COST(50),A)/A;{在A周期里获利50%的平均价}
感谢对我们的支持,大家共同提高~5*A1+4*A2+3*A3+2*A4+A5)/15, CIRCLEDOT,COLORRED;{求出庄家成本}

把公式做在主图上。公式中的5,4,3,2,是分配的比例系数。

当然,某些股票有特大利好时,庄家来不及慢慢的吸筹,就不知道它的成本了。对,但1000多个股票有几个是这样的,一年中又有几个?我说的是个普遍性的东西。

现在把上面的四个问题加在一起,再加一个条件:收盘价上穿成本线。我们就认为庄家要启动了。公式如下:选股公式

A:=SUMBARS(V,CAPITAL*1);
A1:=SUM(COST(10),A)/A;
A2:=SUM(COST(20),A)/A;
A3:=SUM(COST(30),A)/A;
A4:=SUM(COST(40),A)/A;
A5:=SUM(COST(50),A)/A;
E:=LLV(L,250)=L;
E1:=BARSLAST(E);
感谢对我们的支持,大家共同提高~:=(5*A1+4*A2+3*A3+2*A4+A5)/15;
感谢对我们的支持,大家共同提高~1:IF(CROSS(C,感谢对我们的支持,大家共同提高~) AND E1>=40,1,0 );

做好了这个公式,可以用盘中预警监视A股板块。这样就可以做短线了。也可以用它选股后保存在一个板块里,以后多加注意。

当然,也可以将上面的公式做成主图指标,这样便于分析。公式如下:

A:=SUMBARS(V ,CAPITAL*1);{累计换手=100%的周期}
A2:=SUM(COST(20),A)/A;{在A周期里获利20%的平均价}
A1:=SUM(COST(10),A)/A;{在A周期里获利10%的平均价}
A3:=SUM(COST(30),A)/A;{在A周期里获利30%的平均价}
A4:=SUM(COST(40),A)/A;{在A周期里获利40%的平均价}
A5:=SUM(COST(50),A)/A;{在A周期里获利50%的平均价}
E:=LLV(L,250)=L;{一年中最低价的位置}
E1:=BARSLAST(E);{求得一年中最低价的位置到现在的周期}
感谢对我们的支持,大家共同提高~:(5*A1+4*A2+3*A3+2*A4+A5)/15, CIRCLEDOT,COLORRED;{求出启动点的价位}
感谢对我们的支持,大家共同提高~1:STICKLINE(CROSS(C,感谢对我们的支持,大家共同提高~) AND E1>=40 ,O ,C ,5 ,0 ),COLOR00FFFF;{得到启动点}

点评:

◆假如没有庄家,在股市中COST(50)以下买的优于COST(50)以上买的,由于有庄家刻意炒作,所以股价在COST(50)以下跌多涨少,在COST(50)以上涨多跌少,结果散户就偏偏中了圈套。所谓的短线就是在庄家短暂出货时的帮工而已,有人得了工钱,有人上了贼船。所以买股如果要兼顾时间短、获利快又较安全,就在股价回探COST(50)附近向上拐头时买入,放量不能突破COST(90)卖出。如突破,则等跌破COST(90)卖出。

画蛇添足:

没有庄家,在股市中COST(50)以下买的优于COST(50)以上买的
--获利压力小就好。

有庄家刻意炒作,所以在股价在COST(50)以下跌多涨少
--打压吸货嘛。

有庄家刻意炒作,在COST(50)以上涨多跌少
--获利盘大都是庄家的,涨当然是主旋律。

在股价回探COST(50)附近向上拐头时买入
--趋势看涨,获利盘又不大。

放量不能突破COST(90)卖出
--人人饱赚,个个想溜,快跑吧!

◆如果再配合MACD指标二次上穿,胜算应该还可以吧。这条成本线有点类似年线。选股公式如下:

C>COST(50) AND C< COST(50)*1.05 AND C>REF(C,1) AND REF(C,1)< REF(C,2) AND "MACD.MACD"(12,26,9)>0;

◆应综合如下因素:筹码以前的分布状况,当时的换手率等。关于筹码集中度您是怎么理解的?40天的建仓时间,大庄短点,当然他要抢筹是例外。我主要不明白,您认为什么样的持仓比例,可以使庄家来拉升呢?大于62%?还有能从他的前期吸筹判断他的资金来源么,或者说是他的实力?如果上述可以办到,请问如何做?

◆把SUM换成MA,简单易懂,结果一样:

B1:=MA(COST(10),A);{在A周期里获利10%的平均价}
B2:=MA(COST(20),A);{在A周期里获利20%的平均价}
B3:=MA(COST(30),A);{在A周期里获利30%的平均价}
B4:=MA(COST(40),A);{在A周期里获利40%的平均价}
B5:=MA(COST(50),A);{在A周期里获利50%的平均价}

◆价、量、势、点,是做股票的关键。楼主的分析思路中是否存在一个误区,即想象中的庄家成本区域,而称这个区域是庄家成本区似乎不是很贴切,应该就是简单的成本低位区域,而这个区域不一定要先求得换手时间后再求解成本,在求解过程中,楼主给COST(10)赋予的权重最大,而COST(50)最小,按照众数原则,不用楼主复杂的算法,一样可以估算出该庄家成本线的位置,即在COST(18)-C0ST(20),也就是简单的用SUM(COST(20),A)/A一样可以替代楼主复杂的公式,尽管楼主对每一个线段的含义明确的给予了清晰的解释,但这个解释的合理性有待商榷。而楼主思路中值得学习的是将换手率转换成时间来求解成本线。

◆公式绘出的成本线,大致在1996-2000年以前与K线趋势比较相符,而在之后相差较大。不仅在大盘指数K线上明显,在个股中也较普遍。这是必然的,还是公式上有什么偏差?好象股价在感谢对我们的支持,大家共同提高~线上方,回调不破的,后势还有上涨。但也不尽然,本来回调不下破的,自然会上涨。庄家吸筹有快有慢,成本有高有低,这里假设的是庄家在一定时期内开始或已经吸筹,庄家的成本也是偏低的。

相关文章