在线检测未来函数

大智慧新涨停王优化版分时指标公式

来源:Internet,编辑:股旁网,2011-10-07

A1:=(VOL/CLOSE)/3;
{A222:=IF(A1>0.29 AND CLOSE>REF(CLOSE,1),A1,0);}
{A22:=SUM(A222,0);}
A2:=SUM((IF(((A1>0.20) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>0.20) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((BARSCOUNT( close)=1),((100*A2)/A6),0);
A8:=((IF((BARSCOUNT( close)=1),((100*A3)/A6),0)));
A9:=((IF((BARSCOUNT( close)=1),((100*A4)/A6),0)));
A10:=((IF((BARSCOUNT( close)=1),((100*A5)/A6),0)));
机构买盘红:(A2),LINETHICK3,COLORRED;
机构卖盘绿:(A3),LINETHICK3,COLORGREEN;
散户买盘黄:(A4),COLORYELLOW;
散户卖盘蓝:(A5),COLORBLUE;
{www.gUPaNg.com 股旁网_最新股票指标公式}
DRAWTEXT(BARSCOUNT( close)=1,机构买盘红*0.9,'机构买盘'),LINETHICK2,COLORRED;
DRAWTEXT(BARSCOUNT( close)=1,机构卖盘绿*0.9,'机构卖盘'),LINETHICK2,COLORGREEN;
DRAWTEXT(BARSCOUNT( close)=1,散户买盘黄*0.9,'散户买盘'),LINETHICK2,COLORMAGENTA;
DRAWTEXT(BARSCOUNT( close)=1,散户卖盘蓝*0.9,'散户卖盘'),LINETHICK2,COLORBLUE;
买卖差额:(机构买盘红-机构卖盘绿)>0.5,LINETHICK6,COLORWHITE;
抄底:IF(CROSS(A2,A3),10,0),LINETHICK3,COLORMAGENTA;

大智慧新涨停王优化版分时指标公式

 

相关文章

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜