在线检测未来函数

通达信机构资金趋势指标公式

来源:Internet,编辑:股旁网,2011-10-11

资金趋势:((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORYELLOW,LINETHICK2;
VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR3:=LLV(LOW,34);
VAR4:=HHV(HIGH,34);
阴阳线:EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13),COLORFFFF00;
VAR5:=CROSS(资金趋势,阴阳线)AND 阴阳线<25;
{www.gUPaNg.com 股旁网_最新股票指标公式}
主力启动:STICKLINE(VAR5,0,50,2,0) ,COLORFF00FF;
主力加仓:STICKLINE(资金趋势>阴阳线,资金趋势,阴阳线,2,0),COLORRED;
主力减仓:STICKLINE(资金趋势<(REF(资金趋势*0.95,1)),资金趋势,阴阳线,2,0),COLORYELLOW;
主力出货:STICKLINE(资金趋势<阴阳线,资金趋势,阴阳线,2,0),COLORGREEN;
弱势反弹:STICKLINE(资金趋势<阴阳线 AND 资金趋势>(REF(资金趋势*0.95,1)),资金趋势,阴阳线,2,0),COLORWHITE;

通达信机构资金趋势指标公式

 

相关文章