在线检测未来函数

通达信主买率指标公式

来源:Internet,编辑:股旁网,2011-10-24

N:=76;
总量预测:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,总量预测,0,-1,-1),COLOR00C0C0;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2))STICK,LINETHICK2;
主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2))STICK,LINETHICK2;
VOLUME:=VOL,VOLSTICK;
STICKLINE(CLOSE>=OPEN,0,VOL*1,3,0),COLOR000099;
STICKLINE(CLOSE>=OPEN,0,VOL*1,2,0),COLOR0000CC;
STICKLINE(CLOSE>=OPEN,0,VOL*1,1.3,0),COLOR0000FF;
STICKLINE(CLOSE>=OPEN,0,VOL*1,0.2,0),COLORCC66FF;
STICKLINE(CLOSE<=OPEN,0,VOL*1,3,0),COLORFF6600;
STICKLINE(CLOSE<=OPEN,0,VOL*1,2,0),COLORFF9900;
STICKLINE(CLOSE<=OPEN,0,VOL*1,1.3,0),COLORFFCC00;
STICKLINE(CLOSE<=OPEN,0,VOL*1,0.2,0),COLORCYAN;
主卖率:=主动卖盘/VOL*100,COLORGREEN;
换手率:=VOL/CAPITAL*100,COLORYELLOW;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(换手率>14,0,主动买盘, 1,0) ,COLORGREEN;
主买率:主动买盘/VOL*100,COLORRED;
AAA:=STICKLINE(主买率>=80 AND 主买率>80,0, 主动买盘,1.3,0),COLORYELLOW;
MA1:MA(VOL,5),COLORGREEN,LINETHICK1;
MA2:MA(VOL,10),COLORWHITE,LINETHICK1;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动力线:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*20;
DRAWICON(动力线<=38 AND 主买率>=N AND VOL<MA1 AND MA1>=REF(MA1,1),VOL*0.38,9);

通达信主买率指标公式

 

相关文章